iPhone 2G downgrading to 1.1.4 problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nikitakoltsov, Oct 17, 2013.

  1. nikitakoltsov macrumors newbie

    Oct 17, 2013
    So hello, guys. I recently bought the original iPhone from eBay and it shipped with iOS 3.1.3 - latest available for this bad boy. However, it was just a pain in the ass with that firmware - extremely slow and unstable as hell. I decided to downgrade it to 2.2.1 first - it was easy, but it was even laggier for some reason. "We need to go deeper" - said I and downgraded it to 1.1.4 using this method: iTunes 7.5 DFU Shift + Restore twice, kick out of recovery mode using iLiberty, downgrade baseband with KiPhone, restore again to an already activated custom 1.1.4. (Yahoo!). It worked just awesome and held battery for about 10 days. But, since I am Russian, I missed the Russian language in it - I couldn't reply to my texts, google stuff in Russian, have my Russian contacts and so on. So I upgraded to 3.0, reconnected the wi-fi cable (the iPhone didn't and doesn't see any Wi-Fi networks (- I did that before and everything was nice - ) and then the biggest freaking problem started. The battery life dropped significantly, from 10 days of texting and internet to 1 day absolutely-do-nothing. Push off, Wi-Fi off, no usage at all and in 30 hours it's dead. I tried different firmwares (2.0 - 3.1.3) but the battery life didn't change at all. I tried to go back to 1.1.4 using my neat tutorial and guess what? IT DIDN'T WORK! I tried multiple times, different tutorials but it always freezes at the activation screen. It doesn't freeze ONLY when I erase the baseband with KiPhone. When I rewrite the correct baseband by restoring to 1.1.4 it freezes. When I stay with 2.0 baseband on 1.1.4 - it freezes. When I restore it to a custom 1.1.4 it freezes! I was able to get it working by restoring to my activated 1.1.4 after erasing the baseband, but as the baseband was erased - no calls, Wi-Fi, and Bluetooth. I am absolutely frustrated. I tried everything but it doesn't work. One guy said since I have problems with wi-fi maybe it's because at the startup the iPhone looks up for Wi-Fi? Or can it be because I messed with KiPhone? Some people say it's a ****** code that permanently damages the communications board. And if I replace the commboard will it work? (Damaged commboard explains the Wi-Fi issues). If you are reading this, here, have my respect for your patience. Any help will be appreciated. Thanks in advance for your replies.

  2. steve-p macrumors 68000


    Oct 14, 2008
    Newbury, UK
    Can't help you in any way, but I admire your reluctance to give up. Good luck :)

Share This Page