iphone 2g not letting me jailbreak Redsn0w on mac

Discussion in 'Jailbreaks and iOS Hacks' started by TapOut, Aug 2, 2009.

  1. TapOut macrumors regular

    TapOut

    Joined:
    Jun 14, 2009
    Location:
    Erie, PA
    #1
    i have an iphone 2g i am trying to jailbreak and unlock and i turn it off it goes into dfu mode.. then it starts the jailbreak process then it says waiting for reboot and its stuck on that .. i have tried it many times and each time it gets stuck on the waiting for reboot stage during the jailbreak process in redsnow ..any help ? i am on 3.0 using the 3.0 firmware NOT 3.0.1
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Three common solutions to this:

    1. When it gets stuck, unplug the USB cable and plug it back in. That usually works

    2. Restore your phone to a clean 3.0 install and then try again

    3. Make absolutely sure that you have the right firmware, in your case "iPhone1,1_3.0_7A341_Restore.ipsw", check it is 1,1 not another version
     
  3. :Rob: macrumors member

    Joined:
    Jan 12, 2009
    #3
    did it yesterday

    All of the above are good rules to follow.

    Use 1 if you are stuck in "waiting for reboot"

    Restart the process if you are stuck with the "harddisk and green arrow" icon

    And yes make sure you have the right FW not previously modified.
     
  4. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #4
    Which version of redSn0w are you using?
    I tried in with 8.0 & 7.2 on both XP and OS X and I had the same problem that you are having. I then tried it with an older version: redSn0w 7.1 and it worked fine. This version gave me the option to Unlock right under the checkbox to install Cydia. Worked just fine (I did it on XP in the end). I just followed the instructions here: (http://www.youtube.com/watch?v=P2OatDJ8nmw&feature=channel_page) and it worked just fine to jailbreak & unlock 3.0.1 in one move. The links that I used are to the right of the video.

    So, after a long time having that same problem, I finally got it to work :cool:
     

Share This Page