Iphone 2G to 3.0 upgrade - for those whose location manager isn't working properly

Discussion in 'Jailbreaks and iOS Hacks' started by PDE, Jun 17, 2009.

  1. PDE macrumors 68020

    Joined:
    Nov 16, 2005
    #1
    I upgraded my 2g iphone and had two problems: youtube doesn't work and when wifi was off, the locate me function in maps didn't work and I got a message saying that it couldn't determine my location. I looked all over the place for a solution but nobody seems to have one. Then I tried resetting the network settings under General - reset - reset network settings. It rebooted and now the location manager works perfectly again.

    Unfortunately, youtube still a no go. Just FYI in case anybody has the same issue -- it may be as simple as resetting the network.
     
  2. Apuliana macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    Mine had the same problem, but i still can't make the locate me work even after reseting the network. Youtube
    doesn't work either. I found on twitter other 2 guys with the same problem.

    Did you restart network just once? I'll keep trying here.
     
  3. seanpackage macrumors newbie

    Joined:
    Apr 3, 2008
    #3
    Man, I wish I would've read this before I typed out a lengthy thread regarding me having the same problem.... Thanks.
     
  4. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #4
    YouTube and locate me work just fine on my 2G phone after the upgrade to 3.0.
    Must be a fluke.
     
  5. Farfooz macrumors member

    Farfooz

    Joined:
    Jan 20, 2009
    #5
    I'm on the same boat, same problems except when i open an app with push as well, it says "Connect to itunes to use push notifications". Try it even, theres another big bug. All of these problems are suppsosedly from the iPhones that hae been "Hacktivated" or activated with a different carrier than it belongs too using programs like Quickpwn and Pwnage Tool. Am i correct that you have used these like i have? The iPhone Dev Team are aware of this problem and are heavy at work on releasing a 3.0 Jailbreak alongside a fix for this issue. Check it out here - http://blog.iphone-dev.org/
     
  6. Melodic macrumors member

    Joined:
    Sep 5, 2008
    Location:
    NYC
    #6
    Upgraded my 2G to 3.0 and have the same issues. No connect in youtube, can't find me with wifi turned off, and push notifications don't work. I unlocked with pwnage and I'm using a t-mobile pre-paid sim. Can't for the dev team to release a fix
     

Share This Page