iPhone 2G wifi is acting very weird

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mibaksh, Mar 29, 2010.

  1. mibaksh macrumors newbie

    Joined:
    Nov 28, 2009
    #1
    Ok guys, i Just got a Jailbroken iPhone 2G to update and here's what i did.

    Loading a pwnagetool 3.1.2 Custom Restore. Ran it, went to success. Loaded up the iPhone. When i went to update Cydia's Repo's etc and tried to join my wlan, it joins and then it disappears. I tried over and over, no success. I forgot to check if the wifi was broken before as this is not mine. *stupid me*

    So i downgraded to 3.0 and same thing is happening. I can turn on wifi but it doesnt find my networks.

    I did reset network setting, and then all settings and now its curently resetting all data (nearing an hour now)

    I was thinking of trying to use a virgin 3.1.2 and then blackra1n it?

    Please help, i need to get this done by tomorrow.

    I never came across this sillyness before.

    Any help?
     
  2. mibaksh thread starter macrumors newbie

    Joined:
    Nov 28, 2009
    #2
    Ok so i did everything possible. I used a virgin 3.1.2 and then blackra1ned. The wifi was still broken, so i restored again and used redsn0w and did everything and still it was acting up. I even tried the wifi fix by push fix and nothing. It ended up stop working at all.

    I resetted network settings at least 10 times.

    Somehow i got wifi to work for a minute and i updated Cydia. I used Cyder2 to install deb's after that.

    Then this morning when i awoke. after leaving it on. (mind you all night my wlan had no password.) It just appeared and loaded and worked and was able to create mobileconfigs for the MMS apn to work, etc.

    Thank you God, prayer is a powerful thing :D !!
     

Share This Page