iPhone (2g) with USA Spec PA11-HON car adapter

Discussion in 'iPhone Tips, Help and Troubleshooting' started by buchacho, Dec 18, 2008.

  1. buchacho macrumors newbie

    Joined:
    Dec 16, 2008
    #1
    I was using an FM transmitter, which was ok, except for static and switching stations. I installed a USA Spec adapter which allows some control of the playback through my stock stereo. I am able to skip songs through the interface, but the playback is through the iphone's speakers, and not my stereo's.

    I am wondering if there is something wrong with my phone, but it seems like it should work ok, since it does with an FM transmitter. One thing that was annoying with the FM transmitter is that when the phone shifted, sometimes it would disconnect and reconnect and pop-up the incompatible device warning (loose connector?). I am thinking it could be 3 things:

    1. USA Spec not compatible, but others and company says it is
    2. Jailbreak
    3. Dock connector has issues

    Does anyone have a similar past experience or suggestions?

    Thanks!
     
  2. dndco macrumors newbie

    Joined:
    Jul 20, 2009
    #2
    Did You Resolve The PA11 iPhone Issue

    I ran into this same problem. Initially the setup was working i.e. iPhone played music via the car speakers.

    Then an alert popped up, I think for the airplane mode, and I swear I hit 'no' but from that point on the iPhone will only play music via its internal speaker.

    I have been unable to find a solution, setting, reset, etc.
     
  3. zakreski macrumors newbie

    Joined:
    Aug 26, 2009
    #3
    Anyone know this answer?

    I'm having the same problem as well. Would appreciate any advice.
     
  4. MaxPower49 macrumors 6502a

    Joined:
    Sep 11, 2008
    #4
    Sorry to bump an old thread, but I'm having almost the exact same problem and despite all of my googling I can't find a solution.

    I have a 64gb iPod Touch 3g (jailbroken) and the Usa Spec PA11-CHR car adapter. Initially it worked fine and then it just stopped for some reason. Instead of playing through the car speakers, it plays through the ipod's internal speaker. Does anyone have any idea how I can fix this?? Please help!!

    Thanks!!
     

Share This Page