iPhone 2g wont sync, charge past 20% and constantly turns on and off

Discussion in 'iPhone Tips, Help and Troubleshooting' started by goodtimejoey, Jan 2, 2010.

  1. goodtimejoey macrumors newbie

    Joined:
    Jan 2, 2010
    #1
    I dunno whats wrong with my iphone now. It died completely on thursday. I put it to charge last night and it just kept showing the apple logo then turning off over and over and over for maybe 8 hours last night. I then plugged it into my computer, it charged to 20% while it was off and after i turned it on it stopped charging (or it atleast doesnt show it or vibrate when i plug it in) and it wont even be read by my computer (macbook pro 1st gen) and even tho it had battery my phone couldnt read my SIM card even tho i jailbroke it and unlocked it already.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. goodtimejoey thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #3
    I cant. It wont even sync to my computer.

    can i get some legit tips or is my iPhone fried? cause i wont hold back from finding where steve jobs lives and attacking him with his own promising yet weakly supported creation.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    It was a legit tip genious. It doesn't need to sync in order to restore thru iTunes.
    Try putting it in dfu mode in order to restore it.
    If you don't know what that is search or ask Steve jobs.....
     
  5. goodtimejoey thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #5
    how can i restore an iphone that cant connect to a computer?


    anyways, I tried it and the iphone responded by turning off but itunes never popped up or even read the iphone as plugged in.
     
  6. nicravi macrumors newbie

    Joined:
    May 7, 2010
    #6
    iPhone not turning on

    hi my iPhone is not turning on when i hold the power button a apple logo appears for 10 seconds then its completely blank.pl help me
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    I'd assume you didn't do the "legit" method of using DFU mode right. :) See my sig. Try again.

    See my sig and restore in DFU mode.
     

Share This Page