Iphone 3.0 beta 2 tethering disabled?

Discussion in 'iPhone' started by ethan028, Apr 4, 2009.

  1. ethan028 macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #1
    Well ive been trying every single carrier file and there all not working! it might be 10.5.6 no, idk but still it shows up but when i flip that on switch and cancel bluetooth nothing onmy mac happens?
     
  2. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #3
    Yes and thank you for the response, it didnt work :(
     
  3. thisisarcadia macrumors 6502

    Joined:
    Jun 26, 2008
    Location:
    New Orleans, LA
    #4
    I am running 10.5.6 and i have been tethering almost everyday at school because they disabled the wireless there! ha Anyways i was first just using bluetooth and that was good but it killed battery life. All i did was pair the 2 devices, but it would connect like 1 out of the 5 times. So i plugged in my phone and it connected right away via ethernet adapter (en3). It is so much faster and it doesnt run down the battery as much. I love it i just hope they dont charge a **** ton of money when the final release comes out to tether. It wont let me upload the file and i forget the website to download it but just go to some different forums on the carrier update problem and most of them give you a link to download it! The .ipcc is 36 kb.
     
  4. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #5
    Can anyone help me please i am only tethering thorugh bluetooth atm. and i need USB.
     
  5. Dan in PA macrumors regular

    Joined:
    Mar 20, 2009
    Location:
    Lehigh Valley, PA
    #6
  6. jerfrank macrumors newbie

    Joined:
    Apr 30, 2008
    #7
    I heard installing this disables MMS and voicemail. Is this true? If so, how do you fix the problem?
     
  7. jarjarblinks macrumors 6502

    jarjarblinks

    Joined:
    Nov 15, 2008
    #8
    Mine's 10.5.6 and its been working fine for a week already. I do notice that on BT, the connection dies when iPhone sleeps sp I have to set the screen to permanent. Not sure if its just me. MMS has been fine thus far, VM is not supported by my carrier. OP, if yours is a unibody, then BT can't work n tethering can only be achieved by USB. Read tha of TUAW or gidzmodo.
     
  8. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #9
    Well, i had the en3 thing in the system preferences under network but when it popped up i accidentally ignored it :( is there anyway to like reset the network settings and have it pop up again?
     
  9. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #10
    Gah, i tried that .ipcc file and it still doesnt work i even reset all my network settings here and restored my phone 3 times! someone help :(
     
  10. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #11
    Okay i finnally figured it out its just now when i enable it USB it lags like hell any fix or its gonna do that?
     
  11. Dan in PA macrumors regular

    Joined:
    Mar 20, 2009
    Location:
    Lehigh Valley, PA
    #12


    The lag is not normal, at least for me....I instantly get a connection when I plug the phone in, and speeds of ~180-220 Kbit/s (EDGE). Sorry I can't help you fix this, but as far as I know lagging isn't normal.
     
  12. iBallz macrumors 6502

    iBallz

    Joined:
    Dec 31, 2007
    Location:
    So. Utah
    #13
    How did you get it to work? I still cant get mine to tether.:(
     

Share This Page