Iphone 3.0 BETA 4 "Error 6"

Discussion in 'iPhone' started by povsicf, Apr 29, 2009.

  1. povsicf macrumors member

    Joined:
    Mar 18, 2009
    #1
    Hey I am trying to install beta 4 and I have already installed 8.2 itunes without any issues on my mac. My UDID has been added to a developers account, but when trying to update even though it checks with apple several times and passes that test, like 3/4 of the way through it comes up with error "6". It saids iphone could not be restored, an unknown error occured. Any way I can get past this? How do I do it? Please Help.
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    How do you know that your UDID is still on that account?
     
  3. povsicf thread starter macrumors member

    Joined:
    Mar 18, 2009
    #3
    because i just restored back to the beta 3 and every time you restore, itunes checks to make sure that your registered and had no problem installing that.
     
  4. lyhte macrumors member

    lyhte

    Joined:
    Jan 27, 2008
    #4
    For those of you having issues installing the beta 4 using a mac, I might have a solution. I went onto the apple dev forums and read a suggestion that worked for me. I used the Xcode application to install the beta. Worked the first time without a hitch. What you have to do, once in iPhone is connected and recognized in Xcode, is choose the "other source" option (I think that's what it was) and select the IPSW beta 4. I hope this helps as I too was frustrated for several hours, trying all the methods in the forums.
     
  5. povsicf thread starter macrumors member

    Joined:
    Mar 18, 2009
    #5
    Thanks for the tip, although, my problem is that I am not really a developer, I just paid a developer to add my UDID so i can gain access to the new software, so any other thoughts? I am trying to download the beta off a different torrent, since maybe it was a fluke. I'm trying that now, and we'll see how I make out. Any other suggestions though, I would really appreciate it, thanks.
     
  6. cruciformme macrumors newbie

    Joined:
    May 2, 2009
    #6
    Same problem here, and nothing seems to work after two days. I've managed to have errors 6, 9, 1013, 1016, and 1018.

    I am well aware that the Beta 3 expires in a couple more days, which is why I have slaved for 12 hours of my life over today and yesterday. But I still can't load anything other than the beta 3 software. I tried going back to 2.2.1 - that gave me error 1013, unless I'm in DFU mode, then it's 1018. Going to beta 4 gives me error 6, DFU mode - I get 9.

    Switching ports, creating a new iphone, recovery mode, restarts, re-installations, and re-downloads - none of these are working. Even changing the usb drivers back to version 10.5.5 and trying my old imac that still runs tiger.

    Any other ideas out there? I can't afford a new phone of any kind.
     
  7. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #7
    Had the same issue

    Had the same issue with one of my developers phones, went to apple and they could not get it to work so they exchanged it. No issues.
     
  8. cruciformme macrumors newbie

    Joined:
    May 2, 2009
    #8
    yes, but...

    I'm not really a developer, though. I paid someone $5 to let me on their account. Can I still contact Apple for help?
     
  9. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #9
    good luck
     

Share This Page