iPhone 3.0 remote tethering bug

Discussion in 'iOS Programming' started by macfanboy, May 13, 2009.

  1. macfanboy macrumors 6502a

    Joined:
    Jun 5, 2007
    #1
    I updated both the SDK and my iPod Touch's (1G) to 3.0 beta 5. I plugged the touch in to my computer and the SDK is reporting that the iPod touch is running an 'out of date' software. I have checked dozens of times and I can confirm that I am running beta 5 SDK and iPod software. Oh yeah, I forgot, this only started happening on 10.5.7. Anyone else having this issue?
     
  2. jnic macrumors 6502a

    Joined:
    Oct 24, 2008
    Location:
    Cambridge
    #2
    Try restoring the Touch's firmware again and see if that helps.
     

Share This Page