iPhone 3.0 Tethering & Bluetooth connection

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Yorick, Apr 15, 2009.

  1. Yorick Guest

    #1
    Hi all,

    I'm running into a little problem here while trying to setup tethering on a 3.0 beta 3 iPhone.

    I've configured all options as described on various pages but the problem is the bluetooth connection with leopard on my MBP.
    When I try to pair the iPhone it runs through the pairing process pretty smooth, passcode shows, I accept, and the pairing is completed successfully.
    But when I look at the bluetooth menu it shows that it's paired with my macbook, but it's not connected, my iPhone also shows it's not connected.

    Now, no matter what I do, I can't get the iPhone and MBP to connect.

    Does anybody has a clue what might be going on here?

    Regards,

    Yorick
     
  2. 101at9 macrumors member

    101at9

    Joined:
    Jan 10, 2009
    Location:
    Long Island
    #2
    Same exact problem. Its connects for a second then loses it.
     
  3. alex4bes macrumors newbie

    Joined:
    Apr 23, 2009
    Location:
    Scotland
  4. marra2 macrumors regular

    marra2

    Joined:
    Sep 20, 2008
    Location:
    york england
    #5
    just got it working on my netbook on windows xp works fine over bluetooth :)
     
  5. equlizer macrumors regular

    Joined:
    Aug 12, 2008
  6. Boxer757 macrumors member

    Joined:
    Mar 16, 2009
    #7
    I'm having this same exact problem and can't find a solution anywhere on the forum... Anyone know how to fix this?
     

Share This Page