iPhone 3.1.2/Pwnage Tool 3.1.4 Issue - No Service

Discussion in 'Jailbreaks and iOS Hacks' started by eaf7s, Nov 1, 2009.

  1. eaf7s macrumors regular

    Joined:
    Nov 1, 2009
    #1
    Hey all

    So I'm an American but I live in the UK 9 months out of the year, and I have been happily using an unlocked iPhone 3G from AT&T (software 3.0) for the last few months until it completely ******* out on me last night and I had to restore. To specify, I use an O2 Pay & Go SIM. So the right iPhone provider here, just not for my particular phone.

    iTunes wouldn't let me restore back down to 3.0--obviously--but when I followed the instructions to jailbreak and unlock 3.1.2 with Pwnage Tool, I'm not getting any service at all. Ultrasn0w is installed, but I think the issue may have something to do with the activation/root partition--I really have no idea where I should set the root partition, or if I should activate at all since technically o2 is an iPhone supporter and I have NOT updated my carrier settings.

    Any help would be immensely appreciated...I'm somewhat computer-illiterate outside of music production. But I guess my main question is

    1) Should I check "Activate"?
    2) If so, where should I set the root partition?

    and

    3) If I'm SoL, is there any way at all of downgrading back to the basic 3.0 software? It worked dandily.

    Thanks again!
     
  2. ardiantroy macrumors newbie

    Joined:
    Oct 29, 2009
    #2
    Unlock iPhone 3GS version 3.1.2

    I have got my iPhone 3GS a week ago from USA,
    I live in Indonesia.
    But 2 days ago, I've upgraded version 3.1.2, then iphone did not work anymore. I bought a iphone 3GS unlock service software program Eur 29.95 from internet, but I just realized that version only jailbreak and unlock for version 3.0.......:mad:

    Now, I see n internet another program to jailbreak and unlock iphone 3.1.2.......
    it's program can trust on not ?? or no program could help at this time ??

    Somebody could advise me about it.........

    Thanks

     
  3. MacKiddyWiddy macrumors 6502

    Joined:
    Aug 18, 2009
    #3
    Its becayse u updated the baseband whilst restoring to 3.1.2 research blacksn0w, it will reunlock your iphone's baseband but its not out yet so your gonna have to wait for a while[​IMG]
     
  4. eaf7s thread starter macrumors regular

    Joined:
    Nov 1, 2009
    #4
    ****, how long is "a while"?

    And what about Fuzzyband?
     
  5. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #5
    Redo the pwnage tool this time uncheck activation. Remember you need to make sure you have a sim card that was used to activate it in the first place (meaning if you are in the uk and you want to jailbreak it in the US using a US Sim I don't think it will work). After you jailbreak it successfully then using Ultrasnow will work fine (as long as you didn't update the baseband which should be a mute issue come November 4th.)
     

Share This Page