iPhone 3.1.2 Unlocked/Jailbroken with Pwnage/UltraSnow

Discussion in 'Jailbreaks and iOS Hacks' started by Aboo, Dec 30, 2009.

  1. Aboo macrumors 6502a

    Jul 7, 2008
    Hi Folks,

    I have a question. I recently decided to jailbreak/unlock an older 3G iphone that I had, so that I could use it while I travel abroad (with local sim cards of course!) In any case, when I completed this process, and I try to download and install applications from the App Store, the applications download fine, but don't open up (run on sentence, I know, sorry!). So when I tap the application, it opens for about a second and then automatically closes.

    Is there a different jailbreak/unlocking tool that I should use to avoid this problem? I have tried removing the applications and redownloading/installing them, but to no avail. I also tried to re-jailbreak, the phone using Pwnage and UltraSnow to unlock, but to no avail. I wanted to see what options I have at this point in getting my applications working again.

    Thanks again and Happy New Year everyone!!!
  2. dhlizard macrumors G4


    Mar 16, 2009
    The Jailbreak Community
    I believe there is a fix for that on Cydia called "afc2add
  3. netjr macrumors newbie

    Jan 12, 2010
    Same Thing

    Same thing with my 3g, after blackra1n it...
    Worst part it´s i tried reboot it, and it stays in apple boot screen...
    I had to restore it, blackra1n it again and still closing apps...

    I will try afc2dd... And i tell if it worked...


Share This Page