iPhone 3.1 major issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by emt8q5, Sep 13, 2009.

  1. emt8q5 macrumors member

    Joined:
    Jul 21, 2007
    #1
    just a heads up:

    the 3.1 update has really lowered the overall user experience on my iPhone 3gs. I'm dropping more calls--when I can make them--and have had issues at least once a day where I am unable to send sms, make phone calls, or use safari. This condition requires a reset each time. I'm not sure what causes this, but I know that I had virtually no issues with my 3Gs on 3.0 and am now having serious issues daily on 3.1. I hope Apple figures this out quickly as it is very frustrating.
     
  2. Kevlar macrumors 6502

    Joined:
    Apr 5, 2004
    Location:
    Great White North
    #2
    I would restore your iphone to factory defaults and restore from a backup to see if that helps.
     
  3. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa
    #3
    I don't know what you're talking about. my phone is working just fine. I don't think it's a 3.1 issue; it's more likely your phone. and they won't introduce 3.1.1 unless there's a major issue like with the SMS hacker problem that 3.0.1 fixed
     
  4. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #4
    Well I thought I had a problem with the battery...I'm not sure yet though if it's fixed because I didn't use it much today but maybe if you re-download the 3.1 firmware and do a clean restore it will fix your battery if you're having battery problems. I'm not sure I will find out tomorrow during a full work day.
     
  5. GeneKam macrumors regular

    Joined:
    Feb 3, 2008
    Location:
    Mississauga, ON
    #5
    i on the other hand got better battery with 3.1 on my 3gs it seesm to respond a bit quicker and such. I would sugest to anyone just to take a little bit of time and do a clean install and not restore it brom a back up, just sync all contacts and stuff and do a clean install, it will take a bit of time but there wont be any broken legacy code.
     
  6. Co1orMeHappy macrumors newbie

    Joined:
    Sep 13, 2009
    #6
    Help!

    I am having major issues after I updated my iPhone to 3.1!
    The audio is not working and it will not even let me play music or movies. It starts to play them but stops right away. I just restored my phone and the problem is still happening! Any suggestions?!
     
  7. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa
    #7
    call apple
     
  8. eskimochaos macrumors newbie

    Joined:
    Aug 11, 2009
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C144 Safari/528.16)

    I have the exact same issues. After about a day on I lose Internet email and SMS. A reset is the only thing that works.

    What gives?
     
  9. Japez macrumors newbie

    Joined:
    Sep 13, 2009
    #9
    Yeah I have the same problem too.

    It sucks because there's no way to tell whether or not your phone's service suddenly dies until you try doing something phone related... :(

    There were a couple of things I was thinking about though. Are you using a brand new sim card that came with your iphone or the old one that you had before it? I'm using the sim card that came from my previous phone. It could be related in someway where the new sim card would be preferred in the iphone but then again this problem didn't surface until I had already updated to 3.1. Getting a new sim card from at&t is also kinda costly...especially if you're not sure that the sim card's the reason for this issue. Still, it would be nice to get everyone's take on this and which sim cards they have.

    Also, is it possible that this might have something to do with at&t and whatever they're doing to activate MMS across the country? Either way, I'm really reluctant to return my 2-week old phone most likely in exchange for a refurbished one. :(

    If you didn't know already, forcing your phone to EDGE-only and back temporarily "solves" the problem so it saves you from doing a reset. It does for me at least ;) Switching Airplane mode on and off would probably do the same thing.
     
  10. Co1orMeHappy macrumors newbie

    Joined:
    Sep 13, 2009
    #10
    I actually have a brand new sim card so at least for me, that is not the issue. I just got my 3GS a few weeks ago. I hope someone can solve this issue :(
     
  11. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #11
    I think you'll find this IS a "major issue" going by the number of threads & posts regarding this on this forum, the official Apple discussion boards, and other boards across the net.

    This is not an isolated incident affecting a few dodgy handsets ... this is quite a widespread problem.
     
  12. emt8q5 thread starter macrumors member

    Joined:
    Jul 21, 2007
    #12
    people need to read these threads more closely. I never said anything about having battery issues. I'm not having any battery life issues with 3.1 nor did I with 3.0. The only issues I'm having are the connectivity issues echoed by multiple people in this thread and others. The nature of the issue is particularly irritating because there is no way to tell when I am not receiving calls.
     
  13. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #13
    The best thing I can say is - if you're not getting the feedback you want or need here - go make a genius appt or go into an AT&T store. They have a lot more diagnostic abilities than random strangers on here who don't have access to your device.
     
  14. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa
    #14
    before I read this thread, I had no idea that there were issues
     
  15. byulasfjazz macrumors regular

    byulasfjazz

    Joined:
    Jul 5, 2009
    #15
    I live right next to a cell Tower and get great service... but have noticed that the 3G network has slowed down A LOT! I mean A ton... it takes a lot longer for videos... MLB and just internet pages to load.. I have the 3GS ,,, so its probably not the phone... THe bars appear full but just take a lot longer.. (I use the phone like every 15 min so I am well used to the speed)
     
  16. OceanView macrumors 65816

    Joined:
    Sep 16, 2005
    #16
    Guess there is no rush to update to 3.1.
    Will wait for 3.2
     
  17. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #17
    Did anybody else notice their Auto Brightness get weird? Mine is a lot more sensitive after upgrading to 3.1. And it's not as responsive when I come inside from outside or viceversa.
    Just something I noticed these past few days. Not really a major problem, just minor annoyance.
     
  18. tremlock macrumors 6502a

    tremlock

    Joined:
    Jun 16, 2008
    Location:
    The Land of Cleves
    #18
    ive had no issues since updating. actually my service is BETTER.
     
  19. Co1orMeHappy macrumors newbie

    Joined:
    Sep 13, 2009
    #19
    I contacted Apple last night and no one could figure out what was going on with my phone. I still am not able to make or receive calls, listen to music, or record voice memos. They suggested going to an apple retail store (which for me is not an option) or mail it back to the company. My phone is only 1 month old and I feel like there is something I should be able to figure out before I send it back. Does anyone have any suggestions?!

    I have an iMac 10.5.8
    iTunes 9
    iPhone 3GS 3.1
    The only applications I have are the ones I have purchased from iTunes.

    Is there anyone else out there having a similar problem??
     
  20. dsmartin macrumors newbie

    Joined:
    Sep 15, 2009
    #20
    Same problem

    I had no problems with my iPhone before the 3.1 upgrade. Now several times a day Safari, email, SMS, phone all stop working and I have to reset. Going back to factory settings and then reinstalling made no difference for me, I still have the problem. I know it's not AT&T because my husband has the exact same iPhone model, apps, etc I do and has not yet upgraded. His phone will work (standing right next to me) and mine won't!

     
  21. JTtheGeek macrumors newbie

    Joined:
    Oct 1, 2009
    #21
    3.1 & Apple are a POS!

    My iphone was working PERFECT before 3.1, ever since life has been an absolute nightmare. I keep on missing lots of calls, voicemail, and the most frustrating part is the fact you don't know it's in retard mode until you try to make a call or use the internet. This is my main communication to my business and has already cost me quite a bit of $$$, as well as quite a few frustrations with my girl when she can't get ahold of me at all. I have tried everything, complete restore, disabling push, wifi, and everything else I can find, and nothing! So I figured okay, downgrade back to 3.0 and be happy. If only I had known before hand apple had now unsigned the older firmwares from their servers making it completely impossible to downgrade?!!! WTF APPLE?!!!

    Now I'm finding many others are having these issues, it's freaking EVERYWHERE! and still Apple turns a blind eye, has not said a single damn thing about the issue, and their "Genuis" support are effing script monkeys reiterating the same BS responses and insulating that somehow this is MY FAULT?! Holy crap I have never met a company that cares so little about it's users. This was the first apple product I have ever bought, and after the way I see Apple handle's it's quality assurance, lack of response to critical issues, treats it's customers like they are both idiots and criminals, I absolutely hate Apple and would like them to sued into oblivion for their completely abhorrent behavior.

    Seriously Apple, at least admit that people are having these issues, and allow the downgrade to 3.0.1 until you figure out what in the hell you did wrong.

    This will be the last product I ever purchase from Apple, I hope others follow suit and teach companies like about how to treat their consumers.

    Oh yeah, and ITunes is a pile of crap. Anyone who thinks otherwise hasn't really ever used WinAmp, Windows Media Player, or any other well designed and well functioning media player.
     
  22. Mischka07 macrumors regular

    Joined:
    Sep 28, 2009
    #22
    I'm guessing these issues are only happening on phones that had to be updated to 3.1? Mine came with 3.1 and it's been issue free thus far. I am, however, still trying to determine if my battery is sub-par.
     
  23. stupidm4n macrumors member

    Joined:
    Sep 29, 2008
  24. three macrumors 6502a

    three

    Joined:
    Jan 22, 2008
    Location:
    Washington State
    #24
    The music application on my iPod touch with 3.1 is very buggy. The topbar always gets stuck on the side, and it always crashes after a certain amount of listening time.

    The battery life also went down the hole with the 3.1 update.
     
  25. stylinexpat macrumors 6502a

    Joined:
    Mar 6, 2009
    #25
    It seems like the ones experiencing the most problems are the ones that had the Iphone 3G and not 3GS which update to 3.1:confused: Mine was perfectly fine until I updated to 3.1:mad: I have the 16GB 3G model. I am pretty sure that this is due to the low RAM in our 3G models which is why the 3GS ones received a RAM/ROM increase:confused:
     

Share This Page