iPhone 3.3 - two errors when syncing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thermodynamic, Jun 26, 2010.

  1. thermodynamic Suspended

    thermodynamic

    Joined:
    May 3, 2009
    Location:
    USA
    #1
    The first error says that "the application GPS was not installed on the iphone because it requires a newer version of the iphone software".

    The second isn't an error, but when I transfer purchases, the iphone reads "sync in progress" and then quits. Looks normal but when I go to update to iOS 4.0, it says there are purchases that have yet to be transferred.

    Why are these things happening?
     
  2. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #2
    what an iphone 3.3?
    This App needs a newer FirmWare version to run.
    Is your iTunes authorised for whatever accounts your purchases were made on?
     
  3. thermodynamic thread starter Suspended

    thermodynamic

    Joined:
    May 3, 2009
    Location:
    USA
    #3
    Iphone 3.1.3, sorry.

    I didn't purchase any other GPS program, so I'm bemused why Apple is pushing out something that I didn't buy. Especially if it's Apple's own GPS app, are they trying to coyly say I need to upgrade?

    Should be; I have only one account and iTunes is authorized on all 3 of my devices.
     

Share This Page