Iphone 3 Passcode isnt working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Kmadde2107, Jan 22, 2011.

  1. Kmadde2107 macrumors newbie

    Joined:
    Jan 22, 2011
    #1
    Ok so i set a passcode last night and this morning i go to use it and the top 3 numbers or row (1, 2, and 3) is not working but the others are for example

    [1] [2] [3] <~~ This row will not work
    [4] [5] [6]
    [7] [8] [9]

    and when i go into emergancy call all of the numbers work, so the passcode is glitching out im confused cause nothing is working to fix it and i havent been able to use my phone at all today. ive tried reseting the phone holding the top and home button, also tried taking the sim out with a chance of that helping and reseting it but nothing is working???? has has this happend to anyone before and does anyone know how to fix this????
     
  2. johnoporritt macrumors member

    Joined:
    Nov 9, 2010
    #2
    DFU mode restore
     
  3. Kmadde2107 thread starter macrumors newbie

    Joined:
    Jan 22, 2011
    #3
    Dfu?

    How do i do a DFU mode restore? and what does that do?
     
  4. John Benitez macrumors member

    Joined:
    Dec 13, 2010
    #4
    Below is the method how to restore DFU mode.
    • Turn on the iPhone
    • Connect it to the dock
    • Make sure iTunes is open so you'll know when it enters in DFU mode
    • Hold the Power/Sleep Wake button and the Home button for 10 seconds
    • Release only the Power/Sleep Wake button and continue to hold the Home button
    • Wait until iTunes recognizes the phone in DFU Restore mode
    • After that its saying it recognized new hardware “DFU Mode” to that effect
     

Share This Page