iPhone 3 with the new 4S software

Discussion in 'iOS 5 and earlier' started by OliviaRose, Oct 21, 2011.

  1. OliviaRose macrumors newbie

    Joined:
    Oct 21, 2011
    #1
    Hey, so I have the iPhone 3G and recently updated to the new software for the iPhone 4S (with Siri, etc...) but now my phone's all screwed up, like I can't scroll up or down or anything - it's SO annoying! PLEASE, if you know how to "downgrade" help me! Thanks a bunch!
     
  2. darthlinux macrumors member

    Joined:
    Jul 12, 2011
    #2
    Have you tried restoring you phone via itunes, plus if you search itunes there will be tons of video to show you how to downgrade your iOS.
     
  3. IcyStorm macrumors regular

    Joined:
    Oct 24, 2010
  4. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
  5. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #5
    No.
     
  6. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #6
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    As stated previously the iPhone 3G is not capable of installing iOS5 and the only iPhone that has Siri is the iPhone 4S. It would seem that the OP does not know what he is doing. I would first recomend finding out what version your iPhone is.
     
  7. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #7
    Only the 3GS, 4 and 4S are compatible with iOS 5.0 along with both iPad 1 and 2. The original iPhone and the 3 do not have the appropriate hardware.
     

Share This Page