iphone 3g 02 users read here

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ANDYMILLMAN, Jul 11, 2008.

  1. ANDYMILLMAN macrumors member

    Joined:
    Jul 6, 2008
    #1
    ok can anyone else confirm what the hell is going on..

    the guys in the carphonewarehouse were very vague...

    but anyway..as u have seen in a previous thread..i got home, put the sim in..turned the iphone on.....and just had the "connect to itunes" log on the screen..

    I connected to my pc...it was detected in itunes, however i keep getting the same error message back as everyone else..

    the same "connect to itunes logo" has been on the screen for the past 2 hours of trying..

    then all of a sudden i got a message on the screen stating "activation alert, you must have a signal before you can activate"....

    when i "ok'ed" this message, i got access to my summerbaord and can see all the icons etc..

    However still "no service" at the top left...

    is it just a case of waiting until "no service" changes to "02" ?? before i even attempt to connect to itunes? just want to know if im wasting my time with itunes at the minute?
     
  2. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
    #2
    yes probably - your sim needs to be 'activated' (not the same as itunes activation) before it can be used, basically o2 need to assign a number to you... you should get a phone call, but they are apparently processing 10000 of these by hand
     
  3. ANDYMILLMAN thread starter macrumors member

    Joined:
    Jul 6, 2008
    #3
    thanks mate, as i say thew only thing that has confused me is that its been stuck on the "connect to itunes" logo all day....

    however in the last 10 minutes it has actually let me through to the summerboard and i can see all the icons etc...:confused:
     
  4. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
    #4
    yeah, everythings completley messed up. all iphones seem to have problems

    i just hope that when i get back from my holiday in 10 days it will all be sorted, and we will have OS 2.1/2.0.1 to sort out the bugs (there are LOADS)
     
  5. r88my macrumors regular

    Joined:
    Oct 28, 2007
    Location:
    Manchester UK
    #5
    Same problem as OP, although the syncing with itunes this morning worked fine. I've been stuck with "no service" for the past 5 hours. Called o2 and they said it will automatically get a signal when they've sorted the problems out at their end. Very frustrating as can't make any calls or send texts!
     
  6. all-in-my-head macrumors member

    Joined:
    Oct 25, 2003
    Location:
    UK
    #6
    no service still

    anyone still got this problem?
    Set my phone up fine on iTunes, using my own wifi, but just got no service in top left. It's now 25 hours since I left the o2 store.

    Am I alone?

    S
     
  7. Jase2008 macrumors newbie

    Jase2008

    Joined:
    Jul 9, 2008
    Location:
    Scotland UK
    #7
    i was one of the fortunate ones that the upgrade from my old iphone to the 3g iphone went smoothly. However, i do think that this was because i did it early in the morning before america woke up and more accounts were trying to be activated etc.

    But you would really think that O2 would have someway anticipated the demand and maybe have some plans in place to proceed ahead with all these activations.

    I guess its the fact that you have a cool brand new toy sitting there that cannot be used atm.

    The updated firmware 2.0 bricked my old iphone, so im still trying to fix it.

    sorry for a rant...:confused:
     
  8. andrew114 macrumors newbie

    Joined:
    Jul 3, 2008
    #8
    No, you're not alone. We'll start getting service from this afternoon onwards O2 apparently are saying. PAC transfers operational from next Wed/Thur
     
  9. beast macrumors member

    Joined:
    Sep 13, 2007
    Location:
    UK
    #9
    I just phoned O2 and they told me to expect to recieve service within the next 48hrs..... absolutely useless :mad:
     
  10. atiffarooq macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #10
    I'm guessing with all these problems O2 surely can't charging for the contract until the sim gets activated? Surely you're not paying for the contract until the sim gets activated and can make calls/texts?
     
  11. Aravintht macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    London, UK
    #11
    i was told they're trying to fix the systems today and its unlike they'll put any through today

    tomorrow is sunday

    then monday morning they will start and everyone should be done my monday evening.
     
  12. Akaal macrumors member

    Akaal

    Joined:
    Apr 3, 2008
    #12
    hey guys it's now been over 26 hours since I had my iPhone. Very fustrated, I can't use any of the services because of all this. I even had 2 top up on my orange pay as u go phone y'day, caus I had 2 make an emergency call. Absolutley ridiculous! On my iphone now typin this usin wifi! :rolleyes:
     
  13. f1d macrumors member

    Joined:
    Jul 30, 2007
    #13
    Why won't they be working Sunday? O2 stores are open Sunday won't they?

    I would hope O2 get some extra staff in on Sunday just to process this massive backlog!
     
  14. ANDYMILLMAN thread starter macrumors member

    Joined:
    Jul 6, 2008
    #14
    80 hours since I left the shop with an iphone and still no service ?!?!? I mean WTF. Anyone else still waiting ?
     

Share This Page