iphone 3g 05.11.07 with 5.9 bootloader Unlock?

Discussion in 'Jailbreaks and iOS Hacks' started by punpunn, Sep 23, 2009.

  1. punpunn macrumors newbie

    Joined:
    Sep 23, 2009
    #1
    So I have a iPhone 3g with 3.0 firmware running 05.11.07 and with a 5.9 bootloader. I was wondering if there is anyway to downgrade the 5.9 bootloader to 5.8 because i cant unlock it with 05.11.07 running it says I have to downgrade it to 4.28 to unlock it. So I was wonderin is there even a way to do this or not. I seen things on ebay that says that they can unlock any iPhone regardless of the firmware but I am skeptical of tryin it since I cant seem to find anyone who knows how to downgrade the bootloader to unlock it. Any help or info is highly appreciated. I already have it jailbroken just lookin to unlock it now and am gettin really aggrivated about it. Thanks.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    From the web page you listed:

    Downgrading only works on phones that have the 05.08 (5.8) Bootloader from the factory. This is a very limited number of phones that were released in the first few weeks of the 3G production cycle.

    OP has Bootloader 5.09, so this won't work

    Short of having the chip removed from the phones circuit board, you are out of luck.
     
  3. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    oh right never spotted that bit in the article..... wow that was very misleading
     

Share This Page