iphone 3g 16gb stuck in recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sjbond67, Jun 29, 2011.

  1. sjbond67 macrumors newbie

    Joined:
    Jun 29, 2011
    #1
    I have been working on this thing for about a solid day. this iphone would not turn on, so I took it apart and checked all the connections, reinstalled and to my surprise it turned on. It loaded up and everything worked accordingly, however I did buy this iphone off craigslist so I immediately went to settings to erase the content. I didn't check what version iOS and all that because I thought I could just set it back up. Well thats when all the problems occurred. I've done everything I know to get this thing through and it seems like everytime I try I get closer and closer. It started out with 16xx errors and 21, wouldnt even prepare the iphone for the restore.

    Ive done:
    disconnected logic board from battery
    updated my computer
    updated itunes
    switched computers
    switched usb ports
    tried in DFU mode
    held button while plugging into itunes

    it went from not even able to prepare, to being stuck a 1/4 of the way when restoring, to stopping 3/4 of the way and giving error code 14. I figure that its getting closer each time. This iphone was working just fine before I erased the data. Anyone have any suggestions? thanks!
     
  2. sjbond67 thread starter macrumors newbie

    Joined:
    Jun 29, 2011
    #2
    btw if it helps... I noticed it seem to get further along the restore after I updated my computer.

    The other laptop Im using has to download the software and it says connection timed out after a while. I got a good conection
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    The problem is you did an erase content on what was probably a jailkbroken phone. All you can do is keep trying DFU mode, over and over and over.
     
  4. sjbond67 thread starter macrumors newbie

    Joined:
    Jun 29, 2011
    #4
    thanks, i thought I did a quick search for cydia when I got it to boot up and dont remember seeing it. I think I got it to go through with a buddy's computer, what is it with my computer that wont let it restore?
     
  5. sjbond67 thread starter macrumors newbie

    Joined:
    Jun 29, 2011

Share This Page