iPhone 3G (2.0.2) : no services

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Forgaria, Sep 5, 2008.

  1. Forgaria macrumors newbie

    Joined:
    Sep 5, 2008
    #1
    Hello,

    Following the download of the latest firmware, my iPhone went crazy!

    Many problems after and a gazillion of forum posts later, I am about to give up and send this glossy, fingerprints-friendly thing back to Apple...

    ---

    Here are the symptoms:

    1. After having been restored to 2.0.2 (DFU mode, yes, I am sure) via iTunes (either using the log or by downloading the .ipsw directly through Internet), I got the following error (roughly translated from french):

    Here, my iPhone is showing the iTunes logo along with a white USB cable. Urgent call slider is also present.

    If I disconnect the phone and plug it back: same error again and again...

    2. QuickPwnGui 120 (also tested with WinPwn 2.5 BETA): I can reach the interface of my iPhone, can use it normally (sound, photo, game, Internet etc…) but cannot catch the network (the official carrier in France is Orange, same as AT&T) even if it shows 1/5 signal strength. Too bad for a phone...

    3. Reset the network preferences directly on the iPhone.

    4. Tested with my sister's SIM card (locked by a PIN). Same than with my own card (unlocked).

    ---

    Let me underline that:

    1. I have opened a new Windows XP session especially for the manipulations.

    2. I have uninstalled and reinstalled iTunes 27 times.

    3. I have unlocked my SIM card using another phone. When I insert it, the iPhone doesn't ask for a code whereas it does with my sister's.

    4. My SIM card works perfectly with another phone.

    ---

    Can anybody help me on this one before I officially declare Apple my number one enemy? Which will probably take less time than joining them over the phone...

    Thanks in advance,

    J.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    I would call Apple Support, as they would be better equipped to solve your problem, but it sounds like the firmware update broke something.
    Apple Support is very easy to deal with.

    TEG
     
  3. StoneColdSober macrumors 6502

    Joined:
    Jul 19, 2008
    #3
    You have totally lost me. You don't unlock a SIM card. You unlock a phone to use any SIM card.

    To be of more help we really need to know whether you are using the 1st Gen iPhone or the iPhone 3G. Also, have you previously jailbroken or unlocked the iPhone?
     
  4. Forgaria thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    #4
    Hu? By unlocked I mean without any PIN locking it.

    I have a 3G iPhone (as said in the title). It used to work perfectly until the update. I never tried to jailbreak it before.
     
  5. MrTrue macrumors newbie

    Joined:
    Jun 17, 2009
    #5
    Same problem!!!

    I have an original sim free italian iPhone 3G, and it worked perfect until now. I have been upgrading several times. But from 2.2.1 to 3.0 it loocks. It ask me to insert a vlid SIM card, but it have always worked with my SIM card, and now i cant get out of this silly screen? Anyone have any idera?

    Regards,
    Bjorn
     

Share This Page