iPhone 3g 2.2.1 2.30 Tmobile no longer is working , Sim Adapter ?? Help Please

Discussion in 'Jailbreaks and iOS Hacks' started by Jwile20vt, Jun 15, 2009.

  1. Jwile20vt macrumors newbie

    Joined:
    Jun 15, 2009
    #1
    I Had to restart another account so I understand how it looks with one post asking a total newb like question but In the past you guys have been GREAT at helping in fact thats how I got my iPhone working the first place. On with my stupidity ,:rolleyes:

    I am using a i-Smart phone sim adapter ( which was recommended to by a few others on here AT THE TIME , been awhile ) with my ( Tmobile ) iphone 2.2.1/2.30band because I received this from a relative that already had updated but I took it anyways to play around with .. being a fairly dedicated Blackberry user , Im curious :) , Anywho .. I normally swap my sim between my iphone and my blackberry and never really had any problems WITH the adapter , recently I decided to use the extra sim/line I had which was active on my account anyways , went ahead and added the unlmtd data for 9.99 so I could just keep that sim in the iphone for a spare all the time . Last week I swapped the sim and sent a few texts , used it for about another hour ... since I have never been able to use my iphone again . gives the no signal like it obviously does when your not a att user i'm guessing .

    Was wondering maybe is my ismartphone adapter junk OR there any new workaround with 2.30 baseband? time for a new/different brand adapter? I always see users looking to purchase others because there's stops in some way so i'm wondering maybe its time for me . Should I try to restore and see how it goes? I never had to jailbreak it with this adapter before but maybe I should ?
    :confused:
    I REALLLY want to thank anyone who has read this and can help me out , I wouldn't have wasted time but I have tried anything to my own knowledge and have started to search around also . Also you guys were a INCREDIBLE help when I got it in the first place .

    Thanks ... Jeremy
     
  2. DiSFLyLaTiNa macrumors regular

    Joined:
    Jan 8, 2009
    #2
    ^^ mine is a gevey 3g sim

    but you could call tmobile and say "PDA" and they'll send you to the PDA blackberry department and tell them you have an iphone and they'll trouble shoot you from there.

    It's still soooo funny to me that T-Mobile has iphone support.
     
  3. Jwile20vt thread starter macrumors newbie

    Joined:
    Jun 15, 2009
    #3
    HA ... Anyways how do you like your Gevey sim ? I was checking those out when I started surfin out the problem ?
     
  4. ej3ffrey macrumors newbie

    Joined:
    Jun 14, 2009
    #4
    yellowsnow for 3.0 will come out within a week so don't even worry about it... just use a backup phone for now
     

Share This Page