Iphone 3g 3.0 - stuck on apple logo

Discussion in 'Jailbreaks and iOS Hacks' started by xpsm1730, Jun 24, 2009.

  1. xpsm1730 macrumors regular

    Joined:
    Dec 26, 2008
    #1
    I upgraded to 3.0 last night using ultrasnow and t-mobile.

    was working great.

    this morning tried to install MMS following these steps

    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    Did that and restarted the phone. Now it's stuck on the apple logo - been 20 minutes. I tried plugging it in, starting Itunes and pressing the power button - none of them work. Itunes isnt pickig it up.

    What can i do? Am I f@#ked?
     
  2. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #2
    Try resetting it (hold power and menu button for a few seconds) and see if it works? If it doesn't force shut down teh phone and then put it into DFU mode.
     
  3. xpsm1730 thread starter macrumors regular

    Joined:
    Dec 26, 2008
    #3
    great

    had to reset twice - was stuck again the first time i reset

    working now

    thanks

    wonder why it was stuck to begin with
     

Share This Page