iPhone 3G 3.0 ultrasnow service problem

Discussion in 'Jailbreaks and iOS Hacks' started by Alpha04024, Jul 13, 2009.

  1. Alpha04024 macrumors newbie

    Joined:
    Dec 21, 2007
    #1
    Hi everybody,

    I've just bought an iPhone 3G 3.0 16gb jailbroken and unlocked with redsnow and ultrasnow.

    At first it worked with my Spanish Vodafone SIM card. I can use it with 3G network but if I turn off the 3G it gets no signal at all. Maybe it gets for a few seconds but it vanishes after.

    I would like to know if this is normal or if it should work without 3G because in many places there is no 3G network and I need to know if there's a problem here.

    I would appreciate any comment or suggestion.

    Thanks!
     
  2. jotamurray macrumors member

    Joined:
    Apr 30, 2005
    #2
    I think its a known issue. In a tutorial I used to JB my 3g phone (www.hackthatphone.com) its tells you to disable 3b before running ultrasnow.
    I disabled it and after JB and Unlocking I switched from Movistar to Vodafone and didnt any 3g network problems.

    Try restoring the network settings and re-type:
    nombre acceso: airtelnet.es
    nombre: vodafone
    pass: vodafone
     
  3. Alpha04024 thread starter macrumors newbie

    Joined:
    Dec 21, 2007
    #3
    I've tried that and doesn't work. I'm going to restore it and jb and unlock from the beginning.

    However...should I have my SIM card inside during the whole process? In the tutorial you mention they say that you have to switch the sim cards but I only have a vodafone one. Does it matter?
    Also, before installing ultrasnow I just disable 3G and that's it? Are you able to use non 3G networks? It is compulsory to have the vodafone settings in order to use it? Or it's only for EDGE, downloading files, etc?

    Thanks for your fast reply :)
     
  4. jotamurray macrumors member

    Joined:
    Apr 30, 2005
    #4
    I jb with a movistar sim card (official carrier) but i believe u can go ahead with a vodafone sim. If u use the vodafone sim card make sure you tick the "activate phone option" when u jb with pwanage tool expert mode (as per hackthatphone.com tutorial). i chose pwnage tool 3.0 instead of redsn0w because you can restore as many time as u want and you have the option to keep the apple instead of the pineapple logo.

    Before running ultrasn0w i disabled 3g and once it was unlocked i turned it on and runs perfectly.
     
  5. Alpha04024 thread starter macrumors newbie

    Joined:
    Dec 21, 2007
    #5
    This is frustrating. I did everthing that the tutorial says and there's been an improvement. Now I can actually get some non 3G signal but it eventually vanishes or doesn't allow me to receive or make calls
     
  6. jotamurray macrumors member

    Joined:
    Apr 30, 2005
    #6
    Re turning on and off 3g: when I turn it either on or off the signal goes for half a second and then comes back to its normal position.

    This may sound obvious... but make sure you have downloaded the proper firmware and pwnage tool dmg. Make sure you save the pwanage tool to APPLICATIONS before running it.

    If this is the case try JB again with a Movistar sim card (make sure you dont tick the "activate phone" option)
     
  7. Alpha04024 thread starter macrumors newbie

    Joined:
    Dec 21, 2007
    #7
    I actually JB it using redsnow though I use it from the applicationes folder. The firmware is the correct one, I thought also thought I had downloaded another one hehe.
    If I don't get anything I will use pwnage tool instead redsnow although I'm not sure if the problem could come from there.
     

Share This Page