iphone 3G 3.0v beta 5 version is not detected by my itunes 8.2 (pre-release)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sparkala, May 20, 2009.

  1. sparkala macrumors newbie

    Joined:
    May 20, 2009
    #1
    Hi,
    I have just recently gotten the new 3.0 beta version for the iphone 3G. This version was installed on my mac pro (which is osx 10.5.x). However when I try to sync it with my mac book, which is where all the information i need to have synced is located, itunes 8.2 does not detect my iphone. I have tried to restore it (putting the iphone in recovery mode... which became a bigger problem since i had to go back to my mac pro to do it). I'm not sure why the itunes in my macbook is not even detecting an iphone. Could it have anything to do with the osx? My macbook is still on the tiger osx 10.4. Any suggestions would be greatly appreciated. Thank you.
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    I thought the current Beta OS's for iPhone needed 10.5.x to be detected? maybe this is why it's not working on your Macbook?
     
  3. theITGuy macrumors 6502a

    theITGuy

    Joined:
    Feb 12, 2009
    Location:
    chasing the ghost in the machine
    #3
    I bricked my Gen 1 iPhone after trying a Beta 5 restore yesterday...I went back and did a Beta 4 restore...then did an Option+Update and selected the Beta 5 firmware and the update went like a charm...give that a shot.

    Cheers.

    -J.-
     
  4. -Garry- macrumors 6502a

    -Garry-

    Joined:
    Oct 23, 2005
    Location:
    Manchester, UK
    #4
    I had a phone with the same issue on Beta 5. Once I installed the SDK - beautiful, it worked.
     

Share This Page