iPhone 3G, 3.1.2 (7D11), 05.14.02 unlockable?

Discussion in 'Jailbreaks and iOS Hacks' started by Maury, Nov 9, 2011.

  1. Maury, Nov 9, 2011
    Last edited: Nov 9, 2011

    Maury macrumors 6502

    Joined:
    Mar 25, 2008
    #1
    Hi everyone,

    Last February I upgraded my 3G to a factory-unlocked 4. The 3G has been sitting in my drawer ever since. Now I'd like to give it to my daughter, but she's on Telus and I'm on Fido.

    So I tried unlocking it. This is not easy. There are literally thousands of guides clogging Google, most of which point to software that is not available or are otherwise outdated. After some trial and error, I finally found the redsn0w 0.9.4 would apparently be the one to use.

    However, I had at some point upgraded the phone so I had 3.1.3 on it. I followed instruction on YouTube and returned this to 3.1.2. redsn0w jail broke this and installed Cydia.

    So now it's time to unlock, using Cydia and redsn0w. Well, it appears this will not work, because redsn0w suggests that it does not work with baseband 5.14.02, which I what I see in my About.

    So, some questions:

    1) why do I still have 5.14.02 after downgrading to 3.1.2? Shouldn't the downgrade have changed this?

    2) is there anything that will unlock 5.14.02?

    3) any guides or suggestions on where to go from here?
     
  2. Maury thread starter macrumors 6502

    Joined:
    Mar 25, 2008
    #2
    It appears that Fuzzyband 4.1 may be what I am looking for?

    However, I cannot find Fuzzyband in Cydia (yes, I looked). This may be related to the errors I'm seeing in Cydia when it tries to refresh.

    Is there a way to manually place Fuzzyband onto my iPhone? I have DiskAid and I'm familiar with the Unix world. However, I can't find a place to download it as a file.
     
  3. Maury thread starter macrumors 6502

    Joined:
    Mar 25, 2008
    #3
    Well I'm learning a lot more about the iPhone than I imagined…

    It seems the reason I can't find Fuzzyband is that it's listed on BigBoss and my copy of Cydia was not connecting to it.

    I tried re-adding BigBoss through Cydia's "Cydia -> More Sources -> Default Sources" tab, but this results in a bunch of successful downloads and then it dies when attempting to download Packages, reporting "Some index files failed to download…"

    Is there a way to manually add this source directly to Fuzzyband?
     
  4. Maury thread starter macrumors 6502

    Joined:
    Mar 25, 2008
    #4
    Ok, one more step down… looking on Cydfix I found that they listed the file that they modified. I used DiskFix to do this manually, and presto, BigBoss updated fine.

    So FuzzyBand is running as I type this…
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    1. Even you have downgrade your phone fw to 3.1.2, baseband can't down grade and that the reason you have baseband from 4.1 fw.

    2. Ultrasn0w can't unlock 5.14.02, the only way you can unlock your phone is to install ipad baseband.

    3. www.iclarified.com is place where you can get all tutorial.
     
  6. Blazing angel macrumors regular

    Joined:
    Jun 19, 2010
    #6
    I say this a lot
    Install Whited00r unlocked 4.4.1
    Makes iphone 3g faster and unlocks it.



    Use the above method first to update the baseband
     

Share This Page