iPhone 3G 3.1 install

Discussion in 'Jailbreaks and iOS Hacks' started by fleegerc, Jul 1, 2009.

  1. fleegerc macrumors member

    Joined:
    Jul 17, 2008
    #1
    I downloaded a 3.1 ispw file and want to install it on my 3G. I was wondering if I can just option update and it will work or do I need to register my phone with the dev program? I don't have a dev membership or anything. Is this possible or will I be locked out of my phone?
     
  2. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #2
    You need to register your UDID to a dev acct to use the software.
     
  3. fleegerc thread starter macrumors member

    Joined:
    Jul 17, 2008
    #3
    So what would happen if I did install it on my phone?
     
  4. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #4
    I think it'll just lock up into the iTunes black screen.
     
  5. fleegerc thread starter macrumors member

    Joined:
    Jul 17, 2008
    #5
    Thanks man. Last question. Is it possible to use someone else's UDID or can they only use it once for one phone?
     
  6. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #6
    No, your UDID number is registered to your device. If you use someone elses UDID they'll be allowed to have the software, not you.
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Aww, come on.

    Just let him load the stuff.

    Then he can start another thread which will have the word HELP in it.
     
  8. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #8
    Why would you want that? Someone's gone and brought a product just to distroy it?

    I don't think so.
     
  9. papiti macrumors regular

    papiti

    Joined:
    May 28, 2008
    Location:
    Puerto Rico
    #9
    Dude, why are you in such a hurry to install the 3.1 Beta update. J:eek:ust wait for it to come out.
     
  10. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    Did you read his 3 posts. He seems determined to do this after being advised it's a no go.

    Do you realize how often this happens, people ask for advice, then disregard it and their next post has the word help in it.

    Worst that could happen is probably the need to Restore with correct IPSW.
     
  11. skye12 macrumors 65816

    skye12

    Joined:
    Nov 11, 2006
    Location:
    Austin, Tx
    #11
    You are looking for trouble and likely will find it.
     
  12. fleegerc thread starter macrumors member

    Joined:
    Jul 17, 2008
    #12
    Nicholas thanks for the helpful replies. Good to see some people not act like jerks. Isn't this forum to ask questions and share knowledge. So sue me for wanting to upgrade to 3.1 early. Jeez. I asked a question and got an answer why do you guys care what I do with it. I am not going to install it just so you know. I was hoping there was a work around but if there isn't there isn't. Grow up and if you don't like it then don't reply.
     
  13. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #13
    No problem! Always willing to help! :)
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    No need to call us jerks ! The beta versions are for experienced evaluators to test. I have seen posts, too many to count, where iPhone owners with no experience installed beta's cause they just couldn't wait and next thing they want someone to tell them how to undo it.

    If there was a workaround, it would likely be posted in CAPITAL LETTERS all over every iPhone site on the internet.

    Also, if you plan to JB or UL, you don't wanna do an upgrade until the JB/UL tools for 3.1 are released.
     
  15. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #15
    I heard you could install it without any problems even if your not a Dev. But if anything was to mess up u could always pay the 99 dollars and fix it.
     
  16. fleegerc thread starter macrumors member

    Joined:
    Jul 17, 2008
    #16
    I installed the 3.0 gm and everything was ok. Is this the same type of install? I don't want to get locked out. I mean has any of the devs installed it and not had to put their UDID in? Can someone who has installed it please let me know. Thanks for the help guys.
     
  17. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #17
    Go for it dude.
    You want to risk locking up and making your phone unusable then have fun.
    I dont get why people want to use a buggy beta release so bad? Thats why its called a beta, its not finished or ready for public use.
     
  18. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #18
    From another thread he started....

    UUID Thread

    See, as I guessed, he is bound and determined to do this. Just make sure you get a way to activate it, first.

    Good luck !
     
  19. Vegastouch macrumors 603

    Vegastouch

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #19
    Some of these guys act like something drastic is coming with a new firmware. Id be fine with just fixing the bugs of 3.0 like being able to backup my phone on iTunes.
     
  20. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #20
    It is not the same. the GM was a gold-master; it was release-ready. This is a beta. It's buggy and has issues and is intended for developers only.
     
  21. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  22. cdesigns macrumors 6502

    Joined:
    Aug 28, 2008
    #22

    ^^^^^^^ PRICELESS hahahaha, why people can wait until 3.1 is released :D
     
  23. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #23
    yep we are jerks

    this thread is from a developer that was legit add 3.1 bata and now regrets it. if he ask advice people will give it, but if a guy just wants to screw up his device well who are we! http://forums.macrumors.com/showthread.php?t=737888 and we would be much better people to just tell the kid how to screw up his phone! just so he can have bragging rights. I have 3.1 bata look at me. :rolleyes:
     

Share This Page