iPhone 3G 4.2.1 iPad BB Stuck in boot loop.

Discussion in 'Jailbreaks and iOS Hacks' started by diet.tay, Jun 21, 2011.

  1. diet.tay macrumors newbie

    Joined:
    Jun 17, 2011
    Location:
    Middle England.
    #1
    Hi

    I was running a 3G 4.2.1 with iPad BB for a couple of months, unlocked and everything working.

    I got it out my pocket the other day and it was showing the recovery logo.

    Since then I have tried everything I have read on forums to try and bring it back to some kind of life, the closest being a frozen activation screen.

    Right now I have used redsn0w to enter DFU using stock 4.2.1. I then used a custom IPSW, sans iPad BB, and restored.

    iTunes says it has been successful, then it reboots showing an Apple and a progress bar that gets to about 75% then goes back to the boot logo which keeps looping.

    I don't even need the phone, it's a second. But it is frustrating me that I cannot fix it when nothing has physically changed. I've tried 4.1 restore, 3.1.3 restore, iReb, TU, recboot. Nothing seems to have worked.

    Any last suggestions would be greatly appreciated!
     
  2. diet.tay thread starter macrumors newbie

    Joined:
    Jun 17, 2011
    Location:
    Middle England.
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    You tried 3.1.3 and still nothing?
    It might be a hardware issue then.
     
  4. diet.tay thread starter macrumors newbie

    Joined:
    Jun 17, 2011
    Location:
    Middle England.
    #4
    Oh maaan.

    Do I load 3.1.3 in DFU or recovery mode?

    Anything is worth another shot!
     
  5. diet.tay thread starter macrumors newbie

    Joined:
    Jun 17, 2011
    Location:
    Middle England.
    #6
    Plugged in to try, and went through to activation screen and didn't freeze.

    It's now working!

    I don't understand how or why. I guess maybe battery discharging did something.
     
  6. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #7
    Glad you got the phone working man! Sometimes it's just a huge process of trial and error and trying different methods and whatnot.
     
  7. hkjesmine macrumors newbie

    Joined:
    Apr 21, 2012
    #8

    Hi I encounter the same problem, where can i find the 3.1.3? Million thanks!
     
  8. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #9
    You can find all the ipsw in this link.
     

Share This Page