IPhone 3g 4.2.1 problem with jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Aromero975, Nov 3, 2011.

  1. Aromero975 macrumors newbie

    Joined:
    Nov 3, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 3_1_3 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7E18 Safari/528.16)

    I have a iPhone 3g firmware 4.2.1 (8c148). I have been trying to jailbreak to change carrier to t mobile. Downloaded redsn0w and firmware but the firmware I got cannot be recognized. Have tried other firmware downloads but they never come as .ispw file so redsn0w won't recognize. I am using windows 7. Baseband is 05.15.04. If anyone can help me I will greatly appreciate

    Ps. Tried greenpoison too and all it does is tell me to try again and phone needs to be restored.
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    1st youneed to unlock your device sorry jailbreaking and unlock are different. 2nd you can't unlock that baseband.
     

Share This Page