Iphone 3G all of a sudden does not work and has no service

Discussion in 'iPhone' started by jakeguy99, Jun 28, 2010.

  1. jakeguy99 macrumors regular

    jakeguy99

    Joined:
    Jan 21, 2007
    #1
    I received a text message, and about 15 minutes after that I tried to make a phone call and the phone just lost all service and now can not make any calls or anything regarding phone service. The AT&T signal is there but the bars are all at 0. I tried full restore and the whole deal and nothing. Anyone have any recommendations/experienced this before?
     
  2. stphnman20 macrumors regular

    Joined:
    Jun 23, 2010
  3. SeanZy macrumors 6502a

    Joined:
    Dec 29, 2008
    #3
    Sounds like something that would happen when the sim card or line is deactivated

    Are you on a family plan? Maybe someone altered something?
     
  4. BlondeBuddhist macrumors 6502a

    BlondeBuddhist

    Joined:
    Jun 7, 2010
  5. vincenz macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #5
    Sounds like we have a similar problem. My phone was fine the first day I got it. Over the weekend, my 3G connection has been on and off constantly. Today all day, it's been extremely slow and now it's barely even connecting. Switching to Edge and then back to 3G takes almost a minute to register on the screen now too. Funny thing is that my bars are fine-- it's showing full service. Calls have been dropped and missed constantly also.

    I have an appointment tomorrow morning. Definitely going to get it replaced.
     

Share This Page