Iphone 3g american problem with downgrade 4.0.1 to 1.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by dragonholi, Aug 31, 2010.

  1. dragonholi macrumors newbie

    Joined:
    Aug 31, 2010
    #1
    Hi gyes, i have problem, that makes me crazy, two days i spend for searching solution for this.

    Ok, i have 4.0.1 ipsw but its to slow for me, some games and apps to slow and i decided to downgrade to 1.3.3 ipsw.

    Yesterday i install 1.3.3 ipsw and try jailbreak it with redsn0w 9.2 when i try it i have message installing activation bundles and after 8-10 minutes its reboot and seems like i dont jailbreak it. ignore this, and try it more, at second time i dont see this error, seems all is ok, but can't enter in Cydia, and if i cant open cydia, i cant install ultrasn0w and it will be very bad. i open app, but its close.... I try redsn0w 9.2\9.3beta\9.4 and the same installing activation bundles on first time, and Cydia dont work for me, at second time without this error.

    The main problem, that Cydia dont work - any solutions?

    sorry for my english :rolleyes:
     
  2. apunkrockmonk macrumors 6502a

    apunkrockmonk

    Joined:
    Nov 20, 2005
    Location:
    Rochester, NY
    #2
    I'm assuming you mean 3.1.3 by this post, the 3G can't run anything before 2.0.

    I would just restore your iPhone once again with a fresh copy of 3.1.3 and go to jailbreakme.com from safari on your iPhone.
     

Share This Page