iphone 3G and Jawbone pairing problem

Discussion in 'iPhone' started by scaper, Dec 29, 2008.

  1. scaper macrumors newbie

    Joined:
    Dec 29, 2008
    #1
    Hi,

    When I pair the Jawbone (1) to my Iphone 3 g it only works where if I hear the other person they can't hear me and when they hear me I don't hear them. All seems to be working right with the icon lite up and the Jawbone saying it is paired on the phone. I must be doing something wrong. can anyone help?

    Thanks
     
  2. gadgetdad macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #2
    When you get a call your iPhone questions you if you want to use the handset or jawbone. Are you selecting jawbone? I havent had any issues with mine.
     
  3. scaper thread starter macrumors newbie

    Joined:
    Dec 29, 2008
    #3
    That is the odd part. If I chose jawbone I can hear the person calling but they don;t hear me.

    if i chose iphone they can hear me but i can't hear them.
     
  4. gadgetdad macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #4
    Are you sure your jawbone is on and the caller isnt just hearing you through the iPhone?
     
  5. scaper thread starter macrumors newbie

    Joined:
    Dec 29, 2008
    #5

    The Jawbone must be on if I can hear the caller, right? they just don't hear me unless I switch to iphone and then they can but I can't hear them. I believe that they are hearing through the jawbone at that point but I will have to check and see. But either way it is not working when the jawbone setting is selected
     
  6. gadgetdad macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #6
    Only thing I can think of then is to take it back and get another.
     

Share This Page