Iphone 3G and multitasking IOS 4.2.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by krugerjl, Nov 24, 2010.

  1. krugerjl macrumors newbie

    Joined:
    Jul 23, 2010
    #1
    Hi guys


    So i updated to 4.2.1, really awesome! The device is so fast compared to previous ios4 versions.

    I JB with redsnow, enabled wallpaper and multitasking.

    When i am in app, when i double click on the hom button it brings up MTasking. When i switch to another app, springboard crashes.....

    Does anyone know if there is a fix for this?
     
  2. Grinchus macrumors newbie

    Joined:
    Nov 24, 2010
    #2

    Same here on my iPhone 3G... managed to jb the third time with redsnow 0.9.6b3 because the b4 didn't work on my iPhone... Got stuck on the apple logo... had to go into recovery mode and restore it.

    The third time it worked with redsnow 0.9.6b3 but when I tried multitasking between my apps it crashed... JB again without the multitasking option...

    On iOS 4.1 and JB with redsnow 0.9.6b1 the multitasking worked pretty good...
     
  3. Arcticguy macrumors newbie

    Joined:
    Nov 26, 2010
    #3
  4. mh123lol macrumors newbie

    Joined:
    Nov 29, 2010
    #4
    enable opengles-2 in N82.plist, just get it from N88 cause im not sure if its written like that, I figured that out by myself:) You will also get new animations in cydia, probably in other soft also, and AirPrint also works:) Actually 3G performs good on 4.2.1 with multitasking if you dont use like more that 5 apps in background:)
     

Share This Page