iPhone 3G and ZyXEL P-660HW-61 experiences

Discussion in 'iPhone Tips, Help and Troubleshooting' started by talepictures, Aug 22, 2008.

  1. talepictures macrumors newbie

    Joined:
    Aug 22, 2008
    #1
    Attempt 2...I just wrote out a long post only to have it erased when I clicked on preview because it went to "please sign in"...

    so I'm now pretty angry. Anyway

    I'm new to mac community - have MBP and just added iPhone.

    Haven't got it to connect once to the ZyXEL P-660HW-61 wireless router.

    Made sure MAC address is associated in router, tried no encription (norm. WPA), unhidden SSID, putting subnet mask/router IP/DNS address in manually, simpler network name and so on but the nearest I have got is the iphone recognising there is a network there. It just always comes up with "unable to join the network". Also things like turning iphone on and off, putting into flight more and out, resetting network connections...etc

    Any advice and especially somebody elses experience with this router welcome!

    Thanks
     
  2. talepictures thread starter macrumors newbie

    Joined:
    Aug 22, 2008
    #2
    Found the error. The MAC address for wireless is only 1 digit different from the bluetooth address and I accidently put the bluetooth address into the router settings. Works now I corrected it. So advice for anybody setting up wi-fi for the first time is to check very carefully all names/passwords/addresses and then check again :)

    cheers
     

Share This Page