iPhone 3g baseband 6.15.00 HELP

Discussion in 'Jailbreaks and iOS Hacks' started by alinux, Jan 18, 2011.

  1. alinux macrumors member


    Jan 18, 2011
    hello to all,im new here
    i have iphone 3g and i used redsnow to install the ipad baseband 6.15.00 after the install the phone was stuck on apple logo
    now i cant restore any firmware
    i tried to restore a CFW with snowbreeze for 4.2 or 4.1,it installs but it wont boot,also i get a itunes error and i used recboot to kick it from recovery,but still no use
    any options please ?
  2. alinux thread starter macrumors member


    Jan 18, 2011
    can some 1 please help me ? i dont know what to do or how can i fix this
  3. Kyleiphoneuser macrumors newbie

    Jan 24, 2011
    Iknow how to do this

    okay i had the same problem , took me days but i figured it out, okay make a sn0wbreeze software then install it then when its stuck on boot logo turn it off by holding both buttons then plug it into redsn0w and flash the baseband but when you choose a software choose the normal one not the sn0wbreeze one then once its all done you just start it up go into cydia and install something called ultrasn0w , that then unlocks the phone :D:):D
  4. alinux thread starter macrumors member


    Jan 18, 2011
    thanks ill try tomorow :)
  5. awadeee macrumors 68020


    Jan 21, 2011
    Viper City
    I bricked my old 3G on 6.15.00 for fun just to see if I could fix it, and even though my situation was a little different than yours, what I did was:

    1. Download the IPSW for the firmware you're currently running. Plug your phone into iTunes and then Shift+click on Restore and choose your current IPSW.

    2. Allow it to restore. The restore will fail.

    3. Download the 4.1 IPSW. Put your iPhone into DFU mode and then shift+click restore and choose the 4.1 IPSW. The phone should restore correctly but display a 1015 error at the end.

    4. Download iReb and use it to resolve the 1015 error. The phone should be fine after.

    5. Activate, jailbreak with redsn0w, run ultrasn0w and you should be good to go.

    Some of the first steps may be unnecessary but this worked for me so give it a shot.

Share This Page