iPhone 3G baseband confusion

Discussion in 'Jailbreaks and iOS Hacks' started by h1r0ll3r, Dec 6, 2010.

  1. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #1
    I'm in the process of selling an old 3G. It's never been jailbroken/unlocked and currently has the stock 3.1.3 firmware on it. I reset the phone prior to confirming what baseband it was on. I believe it was 5.1.2 or 5.1.3.

    I know the 3.1.3 FW can be JB'd but I'm wondering can it be unlocked as well? I believe the 5.1.2 and 5.1.3 were unlockable baseband's however I don't want to promise this if I'm incorrect.

    Would I be correct in assuming that ANY 3G on FW 3.1.3 can JB'd and unlocked?

    Thanks.
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Oh definitely. You're not mistaken. 5.12.01 and 5.13.04 can be unlocked. The confusing part is when your iPhone 3G/3GS is on 5.14.02 and you have to upgrade to the iPad's 6.15.00 to unlock.
     
  3. h1r0ll3r thread starter macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    No problem:apple:
     

Share This Page