iPhone 3G/Bose Dock/Pandora

Discussion in 'iPhone Accessories' started by maxramchand, Nov 11, 2008.

  1. maxramchand macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Hi all - I am facing a peculiar problem - I connect my iPhone 3G to my Bose Sound Dock Series II and play songs from Pandora - after abt 15 minutes or so the Sound Dock goes silent...I have to increase the volume of the Sound Dock for me to hear the song - again after 15 minutes - the same problem occurs. Now when I use the iPhone 3g in my car and play Pandora off the iPhone - I do not have any issues....any idea why this may be occuring....any help is greatly appreciated...thanks!

    Max
     
  2. Ferris23 macrumors 68020

    Joined:
    Sep 24, 2007
    #2
    I will try this today when I get home from work.
     
  3. maxramchand thread starter macrumors newbie

    Joined:
    Nov 11, 2008
    #3
    iPhone 3G/Bose Dock/Pandora

    Hi Ferris,

    Please let me know your findings....

    Also anyone else have this problem...I dunno who to go to for this issue - Bose, Mac for the iphone or a problem with Pandora - :confused:


    Thanks a ton for all the replies!!!
     
  4. Ferris23 macrumors 68020

    Joined:
    Sep 24, 2007
  5. TrippinBilly macrumors newbie

    Joined:
    Dec 16, 2008
    #5
    Known bug. Pandora and Bose are aware. I sent an email to both, and they both acknowledged the problem. Pandora has submitted a bug report to Apple already. Not sure if/when Apple will address.

    Possible interim solution is to turn the Auto-Lock off under Settings->General when you use Pandora, AOL Radio, or other 3rd party apps.
     
  6. Ferris23 macrumors 68020

    Joined:
    Sep 24, 2007
    #6
    Dammit I can't believe I forgot to test this again! Guess I don't need to now.
     

Share This Page