iphone 3g bricked after reset

Discussion in 'iPhone Tips, Help and Troubleshooting' started by applejj, Mar 20, 2011.

  1. applejj macrumors newbie

    Joined:
    Mar 20, 2011
    #1
    Hey guys, I have a big problem with my iphone 3g. (ios 4.2.1with jailbreak)

    Yesterday my iphone 3g was acting strange, itunes gave a lot of errors when it was updating my apps, so I decided to reset my iphone. So I went to settings-->general-->reset-->erase all content and settings. The iphone displayed a message saying that this could take an hour.

    Now my iphone is stuck on the bootscreen, I tried to restore it using itunes a dozen times but I keep getting errors (mostly error 6). I searched the internet and found on a forum that I should rejailbreak my iphone, so i did using redsnow but the jailbreak keeps crashing during uploading kernel (or something like that, can't remember exactly)

    Now when I start my iphone it dipslays the "connect to itunes" picture.

    I also tried to restore it to fw 3.1.3 but that doesn't work either, itunes stops halfway and dislays errors.

    What should I do now, please help me?!?
     
  2. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #2
    So what happens when you connect it to itunes? and what error does it show u after it "stops"
     
  3. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #3
    When I connect it to itunes it says "itunes has found an iphone in recovery mode", then I hit the recovery button and it starts recovering, sometimes it just crashes, and other times when the recovery is almost finished I get a noticification saying "itunes was unable to recover your iphone, error code 6"

    ps, my itunes isn't in english so i'm translating the notifications, so they might be slighty different fromm the ones you get on the english version of itunes
     
  4. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #4
    I just tried to restore it a couple of times with itunes again, but now it constantly freezes during restoring when it's completed for 1/4
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Try a DFU restore.
    Did you have it unlocked with the ipad baseband by any chance?
     
  6. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #6
    I already tried DFU a couple of times, I have also tried to restore it using iReb but that didn't work either.

    My iphone was unlocked by my carrier (t-mobile) at the end of my contract, so as far as I know there wasn't an ipad baseband used.
     
  7. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #7
    the error code i never heard of it but try..editing the hosts files..http://www.redmondpie.com/fix-itunes-error-1013-when-updating-iphone-4-to-ios-4.2.1/

    confirm you have edited by going in there and looking again.. and also.. u if you have wifi sync you need to uninstall that..dont know if that applies to you..

    and when you restore.. are you option/restore and pointing it to a custom ipsw made by pwnage tool? or?
     
  8. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
  9. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #9
    I have already edited the host files but that didn't have any effect, neither do I have a wifi sync so that doesn't apply to me. I have tried to restore it using the normal option and I have tried to restore it using the ipsw that I used to jailbreak my iphone, which I downloaded at http://www.felixbruns.de/iPod/firmware/

    What should I do next?
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    Did u try it with another computer?
    Maybe it's a hardware issue?
     
  11. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #11
    Yes I have already tried another pc but that didn't help either....
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    Make sure the bottom port on the iPhone is not damaged or dirty.
    If still nothing it's something wrong with the phone.
     
  13. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #13
    yeah 4.2.1 is the latest software for your phone.. so if you have trouble doing a plain and simple restore from itunes then.. it must be a problem with the phone. since you have already tried another pc... that would be a hardware issue..or connection issue.. try cleaning as suggested or another cable if you can find one.
     
  14. applejj thread starter macrumors newbie

    Joined:
    Mar 20, 2011
    #14
    something really strange happend, I just tried it again and now it's done with restoring but when itunes is in the last step saying "checking restore" is still comes up with the notification "itunes was unable to restore your iphone (error code 6).

    im gonna try another cable now
     
  15. tron330 macrumors newbie

    Joined:
    May 11, 2011
    #15
    hey did you ever find a solution to this problem? i'm having the same issue with an iphone 3g. unlocked on 3.1.3 and tried a factory reset and it bricked. i have the recovery mode screen with the usb cable. tried to restore got error 1015. tried iREB, DFU mode, 1015 fixer, editing host files, with 3 computers and different cables. i don't think it's a hardware issue because the phone worked fine before the reset was attempted. apple says the 1015 error comes from trying to downgrade but other sites say its from the recovery loop. i'm trying to upgrade to the stock 4.2.1
     
  16. scubagirl0 macrumors newbie

    Joined:
    May 18, 2011
    #16

Share This Page