Iphone 3G Constant Restore, Stuck in Restore Mode

Discussion in 'Jailbreaks and iOS Hacks' started by blurryfingers, Feb 21, 2009.

  1. blurryfingers macrumors newbie

    Joined:
    Feb 21, 2009
    #1
    I just bought an Iphone 3g on ebay that the guy said was stuck in Restore mode. After searching a little bit I thought I could figure it out but I'm stuck now too.

    The phone is an 8GB Iphone 3g, I have windows and Itunes.
    The phone doesn't power on but when I hook it up with USB, Itunes recognizes it and asks to restore it. It successfully completes the restore, and the screen on the Iphone shows the restore process working, then itunes asks again that it needs to be restored. Do I need to downgrade or restore some other software?

    Thanks for the help in advance I have been searching for hours.
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    There's certainly something wrong there.

    Tried DFU restore, or was it in DFU to begin with?
     
  3. blurryfingers thread starter macrumors newbie

    Joined:
    Feb 21, 2009
    #3
    I tried restoring again, when it was plugged in and had the apple logo, I just unplugged the USB cable. Now, when I plug the phone in, I can get to the emergency call screen, and itunes says that it can't do anything because it doesn't have a SIM.

    Did I fix it? This is my first iphone, I guess my next question is, can I get it so I can still use the phone without a sim card. I know I can't make calls but can I still navigate the OS?
     
  4. Inconsequential macrumors 68000

    Joined:
    Sep 12, 2007
    #4
    Jailbrake it to access everything apart from the phone features. Just a glorified iPod touch!

    And yes, you may well have fixed it.
     
  5. blurryfingers thread starter macrumors newbie

    Joined:
    Feb 21, 2009
    #5
    Thanks, The power button doesn't seem to do anything. The only way to turn the phone on is to hook it up by USB. I think I'm having problems jailbreaking it because the instructions ask me to hold the power/home button. Is this a common problem and is there anyway to fix it?

    The button "clicks", is it worth cracking it open to see if a cable came disconnected?
     

Share This Page