iPhone 3G CoverFlow Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jademalo, Jan 10, 2009.

  1. Jademalo macrumors newbie

    Joined:
    Jan 10, 2009
    #1
    The attatched pictures should give a better indication, but the coverflow is broken. Album art itsself shows up fine, however a select few albums always show up as black. When you highlight the album, it appears however.

    Anyone else had this? iPhone 3G Jailbroken 2.2
     

    Attached Files:

  2. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
  3. Jademalo thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #3
    Guilty as charged ><

    Stillneed to get borthers and sisters and without parachutes.

    But its an odd problem, and happens at one point with a string of about 5 albums in a row
     
  4. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
  5. Jademalo thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #5
    Will restoring it re-install the firmware? thusly getting rid of my jailbreak or.. wait, can you explain to me the difference between restoring, restoriong from a backup, and restoring from shift clicking it?


    and also ive spent all afternoon trying to get Lhuna ¬_¬ only track i cant find..
     
  6. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #6
    If you restore, you will have to Jailbreak again...
     
  7. Jademalo thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #7
    ..So that means ill have to reinstall my themes and apps and all that? urgh.. more trouble than its worth ><
     
  8. Jademalo thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #8
    Here are some more shots, Prospekt's March displays as black under albums, is normal wghen playing, and if you look in the tom right hand corner of the last one you can see the album is black..

    Im gonna try deleting it and copying it over again.. again.. again

    EDIT: ju7st found that Sawdust is doing the exact Opposite.

    EDIT 2: 6th time copying lucky =D Still is a glitch.. ill email apple :p

    EDIT 3: Well that was short lived. Fixed some, Broke others. Seems to be no pattern to it.. At all.
     

    Attached Files:

  9. jsquared macrumors 6502

    jsquared

    Joined:
    Jul 2, 2008
    Location:
    Nashvegas, TN
    #9
    I was having the same problem. Do you manually manage your music? If so this is what I had to do...

    Instead of manually manage music I had to choose sync only checked songs and videos. I took everything off the phone, synced it with nothing on there. Then went and checked what I wanted on there and the cover flow worked perfect.
     

Share This Page