[Iphone 3G] Cydia acts weird

Discussion in 'Jailbreaks and iOS Hacks' started by leoallafila, Oct 3, 2010.

  1. leoallafila macrumors newbie

    Joined:
    Oct 3, 2010
    Location:
    Washington DC
    #1
    So I'm a long time Blackberry user who got a US Iphone 3G from a friend who upgraded to an Iphone 4. I have T-mobile so I'm working on jailbreaking+unlocking it and after spedning hours online finding the most confusing info ever, I found this forum and was saved (almost LOL), woo hooo.
    I spent another hour or so reading previous posts and I cannot quite find my specific case (please correct me if I'm wrong, this forum is BIG), so here it goes:

    I jailbroke it with Redsn0w and everything went pretty smooth.

    My next step would have been to unlock it (to use my t-mobile sim in it) using ultrasn0w through Cydia BUT the icon for it is simply a shaded white square and when I start the Cydia app it starts by saying "loading data" on a black background for a second or two, then it goes into a "normal" app background where it says

    "Error: Refreshing Data
    Method http has died unexpectedly!
    Sub-process http received signal 5."

    and a button that says "okay" underneath that...

    After that I get a "unable to load (request timed out).


    So i went to check if my home's wireless connection that I am using to feed data to the iphone is working and to my amazement, safari worked fine for the first link I tried from my favourites the iphone got form my laptop (an Italian motorcycle forum) but anything else I try, including google.com, yahoo.com time out and I get

    Cannot Open Page
    Safari could not open the page because the server stopped responding...


    As of right now I am sitting in the corner of the room with the Iphone in my hand slowly rocking back and forth while mumbling incoherent phrases... LOL

    Please help!!
     
  2. TangoDown macrumors regular

    Joined:
    Jul 21, 2010
    Location:
    UK
    #2
    Umm... Exactly the same situation here with my wife's 3G. I have a wireless icon but no connection after jailbreaking. Can anyone offer a solution of sorts?
     
  3. TangoDown macrumors regular

    Joined:
    Jul 21, 2010
    Location:
    UK
  4. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #4
    I suggest, restoring, then jailbreak via jailbreakme.com

    See if that helps.
     

Share This Page