iPhone 3G cydia blank

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Aadrn, Mar 28, 2011.

  1. Aadrn macrumors newbie

    Joined:
    Mar 28, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I currently have an jb iPhone 3G on 4.2.1. It took me forever trying to tinker around with my broken power button to finally be able to use redsn0w and when The phone rebooted a blank cydia was there and empty. I've tried all of the YouTube videos and searched various forums but none of them seem to work. I ve tried to put my phone back in dfu mode and can't so I cant rejailbreak it through redsn0w. Does anyone have any suggestions?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Restore it back to 3.1.3, then jailbreak it with spirit or jailbreakme.com. With these jailbreaks, you don't need to put the phone into DFU mode.
     

Share This Page