iPhone 3G Cydia bug

Discussion in 'Jailbreaks and iOS Hacks' started by Mannyak, Jan 27, 2012.

  1. Mannyak macrumors newbie

    Joined:
    Mar 8, 2009
    #1
    I have an iPhone 3G, which I just restored to 3.1.2 (baseband 4.26.08) using a custom firmware. This is the same exact firmware I was running before the restore. However, the version of Cydia on it is apparently too old, as it gives the error "This version of Cydia is no longer supported, please update to 1.1 at your convenience".

    However, it gets stuck on "reloading data" for a while and then exits. When opening it again it gets stuck on "Loading Data", even before it checks the repos, and then exits again. I've tried performing the restore a second time, and it did the exact same thing.

    So... is there any way to make another firmware with the newer Cydia on it already? Or another way to fix this?
     
  2. ll86 macrumors newbie

    Joined:
    Apr 13, 2012
    #2
    I have the same problem

    Hi Mannyak!
    I have the same problem with my iPhone 3g.

    how you solved it?
    answer me as soon as, please.

    Thanks
     

Share This Page