iPhone 3G- Cydia stop Working + Weird things happening!

Discussion in 'Jailbreaks and iOS Hacks' started by egk69, Jul 8, 2009.

  1. egk69 macrumors 6502

    Dec 5, 2008
    Ok, So 1st the Cydia thing, it was working 5 minutes ago, then it crash and its not working anymore!, you click it opens and very quickly crash!

    anyway to fix that?
    BTW: My Bro's iPhone does the same thing (but it started like 6 days ago)

    Im in 3.0 OS, the only things from cydia i have is:
    -PDA net
    -5 icons dock
    -reflective dock
    -rock app ( that i downloaded today)

    Now to the other weird problems:

    Also my Phone was charged at 100% or very near, lets say 90% at 5:00PM and 30 minutes ago , 12:00AM the battery is at 4%!:eek:, WTF!!? the only use was like 3 small calls (2 minutes each or less) and standby.

    the only thing i did TODAY was update Mobile Substrate (cydia told me to do it) and i installed ROCKapp and MyWi app (from Rockyourphone)

    and when i conect my iphone to the charger adapter it starts charging and then it starts to conect and disconect very quickly ( bing, bing, bing, bing, bing), it seems it stops doing it (havent done it for like 10 minutes)

    I restarted it but it still does the same thing.
  2. egk69 thread starter macrumors 6502

    Dec 5, 2008

    Thanks for your help guys!

    Please dont fight to answer me, everyone can do it, 1 at a time please! :D:(:mad:
  3. Kahnyl macrumors 68000

    Feb 2, 2009
    MacRumors is five months late in paying me so I'm not helping until I get my cheque.
  4. foob macrumors 6502


    Feb 17, 2009
    Try deleting all the files in /var/lib/dpkg/updates/ to fix Cydia.

    As for the charging, mine acted the same way when I had a bad charger. The battery would drain fast and it did the rapid beep thing when I plugged it in.
  5. egk69 thread starter macrumors 6502

    Dec 5, 2008
    ehh, theres nothing there!

    that folder its empty
  6. egk69 thread starter macrumors 6502

    Dec 5, 2008
    OK I found how to Fix cydia!!

    i follow this video:

    But instead of using installer to search the files i used, "diskaid" on my MB and instead of delete all the files on the "var/lib/apt/lists " I just created another "lists" folder and reneme the original to "lists2", why!?, cause for some reason i cant delete on diskaid!?.

    anyway that fix my Cydia, hope it helps anyone...
  7. rarity macrumors regular


    Sep 27, 2008
    This worked...thanks you are a God!
  8. antrikikin macrumors newbie

    Aug 3, 2009
    Merritt Island, FL
    This worked for me. Thanks :apple:
  9. egk69 thread starter macrumors 6502

    Dec 5, 2008
    huh! weird!, it seems that to the only one that didnt work was to me!, hehe

    anyways the other way worked ...
  10. ahrus macrumors newbie

    Dec 20, 2009

    im new..can anyone please tell me how to delete the files that foob told us about?
    im using the iphone 3g S1...and im having the same problems with cydia..and my battery..i have to charge it everyday..and cydia trashes before even opening..please help

Share This Page