iPhone 3G dead after unlocking. help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vroom1612, May 23, 2011.

  1. vroom1612 macrumors newbie

    Joined:
    May 23, 2011
    #1
    i updated my iphone 3g from 3.1.3 to 4.2.1. the BB was 5.15.04. used redsnow to jail break n was successful but needed an unlock badly so copied the ultrasnow files 0.9.6b5 into the root folder,cydia, autoinstall. i was unaware that 5.15.04 could not be unlocked. the phone hung at start up(just the apple logo screen) so i again tried to jailbreak it but now upgrading it to ipad BB 6.15 using redsnow 0.9.6rc9. the jailbreak was successful but still no response from the iphone. pls help me. how can i solve this problem and use my phone again?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    please elaborate what do you mean no response from the phone?
     
  3. aussiedj macrumors regular

    Joined:
    Dec 31, 2008
    Location:
    Brisbane
    #3
    He means stuck at the apple bootup logo permanently. He is asking how you would go about restoring the iphone at least to it's unjailbroken state while it's behaving like this. And whether that would be something you would do to software related, something you could do hardware related.

    And if the answer is, throw it in the bin. Best to let him down gently.
     

Share This Page