iPhone 3G, Did Factory Reset, Now Can't Get Past 1st Screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dickconley, Mar 8, 2012.

  1. dickconley macrumors newbie

    Joined:
    Mar 8, 2012
    #1
    Hey guys. I just bought a new 4s and I wanted to reset my 3G to factory settings and give it to my father. I did the Factory Reset and now I'm stuck. I've attached (2) pictures to this thread so you can see what I'm looking at. Basically, I can't figure out how to get past these (2) screens. I tried calling/chatting with Apple support but they want my Serial # which I can't get unless I can get past these (2) screens and don't have my paperwork from 4 years ago. Any assistance or advice would be great....Thanks, Dick
     

    Attached Files:

  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. KevShallPerish macrumors newbie

    Joined:
    Mar 8, 2012
    #3
    Do you have an AT&T sim in it? Still needs to be activated.
     
  4. dickconley thread starter macrumors newbie

    Joined:
    Mar 8, 2012
    #4
    Yes, it's an AT&T phone...so should I bring it to an AT&T store? And when I plug it in, nothing happens...it doesn't launch iTunes, doesn't even show up as a device under My Computer, Drives, etc
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Open iTunes and see what it says. If iTunes doesn't see it, try another cable, restarting the computer, reinstalling iTunes, and lastly another computer.
     
  6. KevShallPerish macrumors newbie

    Joined:
    Mar 8, 2012
    #6
    Make sure you have an offical AT&T sim card in the phone and try doing another restore again by putting it into recovery mode. Turn it off, hold the home button and plug the cable into it. Maybe it'll be able to detect it after.
     

Share This Page