iPhone 3G Died Over The Weekend

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Foofur, Aug 4, 2008.

  1. Foofur macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #1
    I started having problems after using iTunes 7.71. The syncs took muuuuuuuucccccchhhhhh longer and when using Apps they would start and then crash back to the previous screen. I tried rebooting. I got the same thing. I tried resynching. Same thing. I then tried to wipe the phone clean and then resync. Still had the same issues. I then rebooted and then it was stuck on the Apple logo. I tried it again. Still stuck on the Apple logo until the battery drains. I can't get the phone to do anything at this point. I have an appointment with the Apple store this evening in Cincinnati. I'll let you know what I find out. :(
     
  2. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
  3. The General macrumors 601

    Joined:
    Jul 7, 2006
    #3
    You need to put your phone into DFU mode and restore it. To do this, you'll need a watch or a clock or something to get the timing just right. Plug your phone into your computer and turn it on so that you can see the Apple logo.

    Now, turn it off by holding the homebutton and sleep/wake buttons until it turns off.

    After exactly 10 seconds, hold the home and sleep/wake buttons again. After exactly 10 seconds of that, release the sleep/wake button and continue to hold the home button. After exactly ten seconds of that your phone will be in DFU mode and iTunes will say that your phone needs to be restored.

    Restore your phone and you will be good to go.
     
  4. Foofur thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #4

    Thanks! I'll give it a shot when I get home.
     
  5. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #5
    I think your phone broke because you were listening to too much WOXY.
     
  6. Foofur thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #6
    So far so good! Thanks for the information. You saved me an hour drive each way! :cool:
     
  7. Fuchal macrumors 68020

    Joined:
    Sep 30, 2003
    #7
    All you have to do is reset your phone and keep holding down the home button until it says connect to itunes :) No counting!
     
  8. Foofur thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #8
    Well the above process worked and the iPhone was restored, but the phone did the same thing as before this morning. Again only the Apple logo. I believe I will have to go to the Apple Store this evening. Crud. :mad:
     
  9. Foofur thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #9
    Just to follow up, I went to the Apple Store tonight and they did confirm there was an issue with my phone and replaced it with a new one on the spot. There was also a gal next to me at the Genius Bar who had just received hers this past Friday and hers had similar issues. Her phone was also replaced. Hopefully this isn't a larger problem coming to light.
     
  10. The General macrumors 601

    Joined:
    Jul 7, 2006
    #10
    That's not DFU mode and it wouldn't say "Connect to iTunes" if your iPhone is messed up like the OP's. My iPhone did the same thing the OP's did and I found that the only solution was what I put in my above post.
     
  11. Foofur thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    Location:
    Ohio, USA
    #11
    Getting ready to head back to the Apple store for my fourth phone. The same issue happens with each one. :(
     

Share This Page