iPhone 3G earpiece low volume

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Al75, Sep 23, 2009.

  1. Al75 macrumors newbie

    Joined:
    Sep 18, 2009
    #1
    Hi everyone!

    I have been several weeks with a problem in the earpiece. Its volume is very low, I almost can't hear in call through the earpiece. However I can hear without problems if I use headsets or bottom speaker. This problem appeared suddenly, after almost 1 year using it without problems.

    I have tried reset the iPhone, restore from the iTunes. I've try to adjust values on Celestial.framework .plist files, even I've tried Volume Boost software. I've replace the earpiece and cable #3 (induction line) for a new ones, and the volume continues being low. Conclusion: I'm at the start point.

    At this point I'm desperate and I would be very grateful if someone could help.

    Thank you!
     
  2. pongra macrumors newbie

    Joined:
    Mar 15, 2010
    #2
    hey!

    I also tried those all methods but still dont work, have you maybe solved the problem with earpiece ( sounds low ) ???
     
  3. DEE9299 macrumors 6502a

    DEE9299

    Joined:
    Oct 3, 2009
    Location:
    Boston Mass.
    #3
    couple of things......make sure the ear speaker on the front of your phone is clean. if it is than you could need a new ear speaker or proximity sensor.....does your screen go black when your talking and you put it to your face?
     
  4. pongra macrumors newbie

    Joined:
    Mar 15, 2010
    #4
    earpiece low

    Do you think that reason is why i hear low and bad, is in the proximity?
    By the way, proximity works, when i call someone the screen go in black.
    And i changed the earpiece but same problem.
     
  5. DEE9299 macrumors 6502a

    DEE9299

    Joined:
    Oct 3, 2009
    Location:
    Boston Mass.
    #5
    what firmware ver. are you on? and it could be the sensor even thou it goes black when you put the phone to your face. but again if your on old fw that also could be the issue.
     
  6. pongra macrumors newbie

    Joined:
    Mar 15, 2010
    #6
    I have the 3.1.3. version.
    What i have to do, change the proximitiy you think?
     
  7. pongra macrumors newbie

    Joined:
    Mar 15, 2010
    #7
    just one thing, I noticed that when i call someone the part where is the earpiece is warm.
     
  8. Funk-O-Meter macrumors newbie

    Joined:
    May 19, 2010
    #8
    did you say you replaced the earpiece? as in the speaker inside the earpiece? I just had mine go and it got real quiet before it totally went because the speaker membrane was ruined. A replacement part is cheap and the replacement pretty easy but it voids your warranty. Might be your problem.
     
  9. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #9
    All these posts over an ear piece? And the OP is “desperate??” Go to Apple and get it replaced. OR just buy a new one.
     
  10. pongra macrumors newbie

    Joined:
    Mar 15, 2010
    #10
    earpiece low and bad sound

    hi!

    Yes, i replaced the earpiece ( sound in earspeaker ), but nothing, the problem is in logic board.
     

Share This Page