iphone 3G Error 13

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Poat84, Feb 7, 2010.

  1. Poat84 macrumors 6502

    Poat84

    Joined:
    Nov 21, 2008
    #1
    I have an iphone 3G. I am trying to do a master restore but it freezes and I get a pop-up saying iphone cannot be restored Error 13.
    How do I fix this? I am using a brand new laptop, I just bought a week ago. Any ideas?

    I use my phone for everything and I rely on it. Can anyone please help me?
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    You have a USB port problem. Try another one or try to reboot your computer.
     
  3. Uabcar macrumors 6502

    Joined:
    Aug 31, 2009
    #3
    I just had this problem last week when upgrading to 3.1.3. Not sure why as I've used the same usb cable and port since I got the phone. I first tried another usb port- and it failed again. i had tried restarting the PC a couple times without success.

    The next day, on a whim, i tried another port - on the back of the PC- and it worked. I did a full restore and was back up and running.

    gl
     
  4. Poat84 thread starter macrumors 6502

    Poat84

    Joined:
    Nov 21, 2008
    #4
    ok i got it, i had to use a new iphone cable. Thanks!
     

Share This Page