iPhone iPhone 3G frozen, not sure what to do

Discussion in 'Jailbreaks and iOS Hacks' started by Slimeyjimey, Sep 8, 2012.

  1. Slimeyjimey macrumors newbie

    Joined:
    Sep 8, 2012
    #1
    Ok, this isn't my phone, it is my sisters friends. Who, apparently has no idea what she is doing and asked me to fix it. She purchased an unlocked phone off eBay, it was an iPhone 3G, actually it was supposed to be a 3GS, but I digress. Apparently she was confused as to why she couldn't get the apple store to work and without asking anyone restored her phone and when it froze at the itunes connection logo decided to try and re-jailbreak it herself with no knoweldge following a Youtube video, and now its really messed up. Thats what she told me she did, I asked if she saved any of her SHSHs or anything and she didn't even know what I was talking about... so thats where I am.

    Now I don't know much about jailbreaking besides the fact that on any device I have done it on it goes smooth as butter without any problems, so fixing one that is messed up isn't my forte at all.

    The device will sometimes, on occasion come up in iTunes as being in recovery mode and needing to update. No matter if TU is on or off, no matter if the hosts have been deleted in the host file or not, no matter if I try an Apple Restore, shift-restore normal firmware, or shift-restore custom firmare I get the error 16XX.

    While using redsn0w it got to start jailbreaking and then said "everything from here on is done on the phone" or what ever, so the phone looked like it was going to work and then froze with the walking pineapple logo.

    So I tried redsn0w with a tethered jailbreak and it freezes with the normal pineapple logo, just stays there.

    When I try to turn on the phone normally (by forcing it out of DFU mode) it freezes with the normal apple logo.

    I told her she probably bricked it, and she started crying so I felt like I should try and ask for help.

    Just let me know what you need to know.
     
  2. kannesss macrumors 6502a

    Joined:
    Feb 18, 2008
    Location:
    Above.
    #2
    I had something like this happen to a friends phone as well.
    Basically, I don't know how the hell I fixed it. But i took the bricked looking phone, and plugged it into iTunes. Then I held down the buttons until it came up in recovery mode. It was so surprising that it fixed it, but it did. Maybe try that, or going to an apple store.
     
  3. Slimeyjimey, Sep 8, 2012
    Last edited: Sep 8, 2012

    Slimeyjimey thread starter macrumors newbie

    Joined:
    Sep 8, 2012
    #3
    When I try recovery mode from there, I get an error, not sure what it is I'll try to replicate. There aren't any apple stores near, but would that do any good being that it was bought on eBay and I don't think it has a warranty?

    EDIT - Well, it tried to recovery, for the frist time it got kind of far. Now I'm at the infamous 1015 error, I used RecBoot, iREB, and TU to get it out of RecoveryMode but it just puts itself back in right away.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    connect it to TU and see what the mean screen gives for information.

    Current iOS?
    Current BB?
     
  5. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
  6. Slimeyjimey, Sep 8, 2012
    Last edited: Sep 8, 2012

    Slimeyjimey thread starter macrumors newbie

    Joined:
    Sep 8, 2012
    #6
    It wouldn't show anything at all....

    But I finally got it, I finally got it to install iOS 4.1. I kept trying to do 4.2.1 (tried about 15 times over the last 6 hours) and it would never work, but using 4.1 and using TU to break out of recovery mode it went.

    Now from what I read (old articles I know) I can't unlock a 4.1 phone, so where do I go from here to unlock it.

    Running iOS 4.1 and the phone just said "slide for emergency" in different languages.

    EDIT - Ok I found out that artitcle was was. I used SnowBreeze to make a Custom firmware for my 4.1 using the "easy" settings. Itunes let it go through, the firmware updated but now the phone is stuck on the Snow Icon =/ just like it was stuck on the Apple Icon for normal firmware, and the Pineapple Icon when I was using redsn0w.

    Well I finally got it, but it took me ages.

    First I had to use a specific redsn0w, as some wouldn't work right and not many older version are available anymore. Then I had to use 4.1, this was so when 1015 error came up during iTunes I could switch to TU to interrupt the error (this didn't work with 4.2.1), so after that it installed the normal 4.1 iOS, which then using the correct redsn0w version let me instal the iPad baseband, then somehow that all worked which I had to redo and install Cydia. To use redsn0w correctly I had to hold the home button on the phone all the way through the jailbreaking process (not just up to the end of DFU mode), which I didn't realize i had to do.

    So yeah I got it working just needed the exact right program / firmware versions / little tricks here and there... lots of trial and error. Thanks everyone.
     

Share This Page