Iphone 3G frozen on start up, please help :-(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JackSpearo, Apr 24, 2010.

  1. JackSpearo macrumors regular

    Joined:
    Jul 10, 2008
    #1
    I'm running 3.1.2 because I jailbroke my phone so I could take it to europe... I used blackrain and had absolutely no problems... and I still haven't had any problems up until tonight...

    I did a hard reboot on my phone and it remains stuck with the silver apple logo on the black screen... it also has the busy symbol on the bottom of the apple logo too ( the circle with the dashes on it )...

    It has never done this before and I have no idea what's going on...

    any help would be fantastic... I'm back in the states now so I don't mind rebooting it to the latest software (ie, taking jailbreak off of it)

    thanks a lot guys and gals

    Jack
     
  2. JackSpearo thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #2
    brought it up in DFU mode and now I'm doing a restore on it... hope it works
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    Use the 3.1.2 ipsw and rejailbreak with redsn0w.
     
  4. JackSpearo thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #4
    had to do the restore... DANG IT

    but even with the latest update, my phone STILL DROPS calls...

    I can have perfect reception and BAM out of no where, it just drops calls...

    is anyone else having these problems???????
     

Share This Page